<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012205051832000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement - The BayNet"><meta property="og:description" content="LA PLATA, Md. – The College of Southern Maryland (CSM) celebrated 432 candidates for 438 degrees and 136 certificates during its 63rd Spring Commencement May 13 at the college’s La Plata […]"><meta property="og:url" content="http://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/"><meta property="og:site_name" content="The BayNet"><meta property="article:published_time" content="2022-05-18T13:07:39+00:00"><meta property="article:modified_time" content="2022-05-18T13:07:40+00:00"><meta property="og:image" content="https://thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1307"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="CSM Headline"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="13 minutes"><meta name="generator" content="Site Kit by Google 1.74.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The BayNet"><meta name="application-name" content="The BayNet"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thebaynet.com"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=268%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://thebaynet.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://thebaynet.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://thebaynet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM-100x100.png?crop=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/kwf3yvz.css" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css2?family=Merriweather:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed data-amp-unvalidated-tag></script><script data-amp-plus-allowed data-amp-unvalidated-tag>
			window.googletag = window.googletag || { cmd: [] };
		</script><link rel="canonical" href="https://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thebaynet.com/#website","url":"https://thebaynet.com/","name":"The BayNet","description":"Online News \u0026amp; Entertainment","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thebaynet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/#primaryimage","url":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?fit=2560%2C1307\u0026ssl=1","contentUrl":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?fit=2560%2C1307\u0026ssl=1","width":2560,"height":1307,"caption":"Over 400 Graduates Celebrate CSM\u2019s 63rd Spring Commencement"},{"@type":"WebPage","@id":"https://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/#webpage","url":"https://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/","name":"Over 400 Graduates Celebrate CSM\u2019s 63rd Spring Commencement - The BayNet","isPartOf":{"@id":"https://thebaynet.com/#website"},"primaryImageOfPage":{"@id":"https://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/#primaryimage"},"datePublished":"2022-05-18T13:07:39+00:00","dateModified":"2022-05-18T13:07:40+00:00","author":{"@id":"https://thebaynet.com/#/schema/person/472d1bf531bd9c84b480d3b34dbbd8fb"},"breadcrumb":{"@id":"https://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/"]}]},{"@type":"BreadcrumbList","@id":"https://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thebaynet.com/"},{"@type":"ListItem","position":2,"name":"Over 400 Graduates Celebrate CSM\u2019s 63rd Spring Commencement"}]},{"@type":"Person","@id":"https://thebaynet.com/#/schema/person/472d1bf531bd9c84b480d3b34dbbd8fb","name":"Site Coordinator","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thebaynet.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4ccec46ddc483819cc251d77065f08be?s=96\u0026d=mm\u0026r=pg","contentUrl":"https://secure.gravatar.com/avatar/4ccec46ddc483819cc251d77065f08be?s=96\u0026d=mm\u0026r=pg","caption":"Site Coordinator"},"url":"https://thebaynet.com/author/j-bowles/"}]}</script><link rel="alternate" type="application/rss+xml" title="The BayNet » Feed" href="https://thebaynet.com/feed/"><link rel="alternate" type="application/rss+xml" title="The BayNet » Comments Feed" href="https://thebaynet.com/comments/feed/"><link rel="alternate" type="text/calendar" title="The BayNet » iCal Feed" href="https://thebaynet.com/events/?ical=1"><link rel="alternate" type="application/rss+xml" title="The BayNet » Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement Comments Feed" href="https://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/feed/"><link rel="https://api.w.org/" href="https://thebaynet.com/wp-json/"><link rel="alternate" type="application/json" href="https://thebaynet.com/wp-json/wp/v2/posts/1006015"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebaynet.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebaynet.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://thebaynet.com/?p=1006015"><link rel="alternate" type="application/json+oembed" href="https://thebaynet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebaynet.com%2Fover-400-graduates-celebrate-csms-63rd-spring-commencement%2F"><link rel="alternate" type="text/xml+oembed" href="https://thebaynet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebaynet.com%2Fover-400-graduates-celebrate-csms-63rd-spring-commencement%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://thebaynet.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"1006015\",\"categories\":\"100394\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://thebaynet.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=192%2C192&amp;ssl=1"><link rel="alternate" href="https://thebaynet.com/wp-json/tribe/events/v1/"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/"},"headline":"Over 400 Graduates Celebrate CSM\u2019s 63rd Spring Commencement","url":"http://thebaynet.com/over-400-graduates-celebrate-csms-63rd-spring-commencement/","thumbnailUrl":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?fit=2560%2C1307\u0026ssl=1"},"dateCreated":"2022-05-18T13:07:39Z","datePublished":"2022-05-18T13:07:39Z","dateModified":"2022-05-18T13:07:40Z","articleSection":"Schools","author":[{"@type":"Person","name":"CSM Headline"}],"creator":["CSM Headline"],"publisher":{"@type":"Organization","name":"The BayNet","logo":"https://thebaynet.com/wp-content/uploads/2022/01/cropped-The-Bay-Net_finalrev.png"},"keywords":["calvert county","charles county","csm","featured","graduation","st. mary\u0026#039;s county"]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=180%2C180&amp;ssl=1"><title>Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement - The BayNet</title></head>

<body class="post-template-default single single-post postid-1006015 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-theme-parent-newspack-theme tribe-theme-child-newspack-katharine singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar af-widget cat-schools has-featured-image single-featured-image-default custom-ad-bg footer-logo-small" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-calls-to-action" class="menu"><li id="menu-item-222048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222048"><a href="https://thebaynet.com/subscribe/">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thebaynet.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main" class="main-menu"><li id="menu-item-225269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225269"><a href="https://thebaynet.com/homepage-2/">Home</a></li>
<li id="menu-item-225145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225145"><a href="https://thebaynet.com/news-2/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-689484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-689484"><a href="https://thebaynet.com/news-2/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-972994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972994"><a href="https://thebaynet.com/news-2/st-marys-county/">St. Mary’s County</a></li>
		<li id="menu-item-972996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972996"><a href="https://thebaynet.com/news-2/charles-county/">Charles County</a></li>
		<li id="menu-item-972995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972995"><a href="https://thebaynet.com/news-2/calvert-county/">Calvert County</a></li>
		<li id="menu-item-972998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972998"><a href="https://thebaynet.com/news-2/anne-arundel-county/">Anne Arundel County</a></li>
		<li id="menu-item-972997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972997"><a href="https://thebaynet.com/news-2/prince-georges-county/">Prince George’s County</a></li>
	</ul>
</li>
	<li id="menu-item-213894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213894"><a href="https://thebaynet.com/crime-courts/">Crime &amp; Courts</a></li>
	<li id="menu-item-213892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213892"><a href="https://thebaynet.com/first-responders/">First Responders</a></li>
	<li id="menu-item-213893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213893"><a href="https://thebaynet.com/economy-business/">Economy &amp; Business</a></li>
	<li id="menu-item-213849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213849"><a href="https://thebaynet.com/traffic-cams/">Traffic Cams</a></li>
</ul>
</li>
<li id="menu-item-975056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-975056"><a href="https://thebaynet.com/my-town/" aria-haspopup="true" aria-expanded="false">My Town</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-974872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-974872"><a href="https://thebaynet.com/my-town/" aria-haspopup="true" aria-expanded="false">Community</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-974947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-974947"><a href="https://thebaynet.com/community-opinions/">Community Opinions</a></li>
	</ul>
</li>
	<li id="menu-item-225734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225734"><a href="https://thebaynet.com/businesses-directory/">Businesses &amp; Directory</a></li>
	<li id="menu-item-221853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221853"><a href="https://thebaynet.com/entertainment/" aria-haspopup="true" aria-expanded="false">Entertainment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-221931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221931"><a href="https://thebaynet.com/arts-theatre/">Arts &amp; Theatre</a></li>
		<li id="menu-item-221829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221829"><a href="https://thebaynet.com/food-drink/">Food &amp; Drink</a></li>
	</ul>
</li>
	<li id="menu-item-225669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225669"><a href="https://thebaynet.com/entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-221830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221830"><a href="https://thebaynet.com/home-garden/">Home &amp; Garden</a></li>
	<li id="menu-item-221841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221841"><a href="https://thebaynet.com/health/">Health &amp; Wellness</a></li>
	<li id="menu-item-221939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221939"><a href="https://thebaynet.com/covid-19-2/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-221758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221758"><a href="https://thebaynet.com/government-politics-2/" aria-haspopup="true" aria-expanded="false">Government &amp; Politics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1003994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003994"><a href="https://thebaynet.com/elections/">Elections</a></li>
	<li id="menu-item-689478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689478"><a href="https://thebaynet.com/government-politics-2/">Government &amp; Politics</a></li>
	<li id="menu-item-225612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225612"><a href="https://thebaynet.com/defense-military/">Defense &amp; Military</a></li>
</ul>
</li>
<li id="menu-item-1000605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000605"><a href="https://thebaynet.com/obituaries-2/">Obituaries</a></li>
<li id="menu-item-225286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225286"><a href="https://thebaynet.com/sports/" aria-haspopup="true" aria-expanded="false">Sports</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-689485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689485"><a href="https://thebaynet.com/sports/">Sports</a></li>
	<li id="menu-item-225312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225312"><a href="https://thebaynet.com/local-sports-2/">Local Sports</a></li>
	<li id="menu-item-225318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225318"><a href="https://thebaynet.com/outdoors-2/">Outdoors</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-213825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213825"><a href="https://thebaynet.com/traffic-cams/">Traffic Cams</a></li>
<li id="menu-item-12452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12452"><a href="https://thebaynet.com/events/month/">Event Calendar</a></li>
<li id="menu-item-221900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221900"><a href="https://thebaynet.com/lottery/">Lottery</a></li>
<li id="menu-item-213903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213903"><a href="https://thebaynet.com/weather/">Weather</a></li>
<li id="menu-item-225161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225161"><a href="https://thebaynet.com/covid-19-2/">COVID-19</a></li>
<li id="menu-item-225160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225160"><a href="https://thebaynet.com/my-account/">My Account / Login</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-222040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222040"><a href="https://www.facebook.com/thebaynet"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-222041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222041"><a href="https://twitter.com/thebaynetcom"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-224848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224848"><a href="https://www.instagram.com/thebaynet/?hl=en"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-224849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224849"><a href="https://www.linkedin.com/company/thebaynet.com"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-224851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224851"><a href="https://www.youtube.com/channel/UCKh5yYXQgCyfkrl3YabDqXg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://thebaynet.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="4369" height="4410" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?fit=4369%2C4410&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The BayNet" data-hero-candidate="" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?w=4369&amp;ssl=1 4369w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=297%2C300&amp;ssl=1 297w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1014%2C1024&amp;ssl=1 1014w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=768%2C775&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1522%2C1536&amp;ssl=1 1522w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=2029%2C2048&amp;ssl=1 2029w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1200%2C1211&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1568%2C1583&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=400%2C404&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=706%2C713&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4369px) 100vw, 4369px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ0MTAiIHdpZHRoPSI0MzY5IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The BayNet" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?fit=4369%2C4410&amp;ssl=1" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?w=4369&amp;ssl=1 4369w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=297%2C300&amp;ssl=1 297w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1014%2C1024&amp;ssl=1 1014w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=768%2C775&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1522%2C1536&amp;ssl=1 1522w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=2029%2C2048&amp;ssl=1 2029w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1200%2C1211&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1568%2C1583&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=400%2C404&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=706%2C713&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4369px) 100vw, 4369px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thebaynet.com/" rel="home">The BayNet</a></p>
					
						<p class="site-description">
					Online News &amp; Entertainment				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://thebaynet.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://thebaynet.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement</span></span></span></div></div>
			<div class="newspack_global_ad global_below_header">
						<div id="div-gpt-ad-0a850e273e-0"></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-schools tag-calvert-county tag-charles-county tag-csm tag-featured tag-graduation tag-st-marys-county">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thebaynet.com/category/schools/" rel="category tag">Schools</a></span>			<h1 class="entry-title ">
			Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=pg 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=pg 2x" height="96" width="96"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thebaynet.com/author/cap-csm-headline/">CSM Headline</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-05-18T09:07:39-04:00">May 18, 2022</time><time class="updated" datetime="2022-05-18T09:07:40-04:00">May 18, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="newspack-ads-widget-6" class="above-content widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-6285a3acb742e-0"></div></div></section>
			<figure class="post-thumbnail">

				<amp-img width="1200" height="613" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?fit=1200%2C613&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=300%2C153&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1024%2C523&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=768%2C392&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1536%2C784&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=2048%2C1045&amp;ssl=1 2048w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1200%2C613&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1568%2C800&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=400%2C204&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=706%2C360&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYxMyIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?fit=1200%2C613&amp;ssl=1" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=300%2C153&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1024%2C523&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=768%2C392&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1536%2C784&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=2048%2C1045&amp;ssl=1 2048w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1200%2C613&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1568%2C800&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=400%2C204&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=706%2C360&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>
			</figure>

		

<article id="post-1006015" class="post-1006015 post type-post status-publish format-standard has-post-thumbnail hentry category-schools tag-calvert-county tag-charles-county tag-csm tag-featured tag-graduation tag-st-marys-county entry">
	<div class="entry-content">

		
		
<div class="wp-block-image"><figure class="aligncenter size-full"><amp-img width="780" height="486" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?resize=780%2C486&amp;ssl=1" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" class="wp-image-1006020 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?w=907&amp;ssl=1 907w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?resize=300%2C187&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?resize=768%2C478&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?resize=400%2C249&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?resize=706%2C440&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ4NiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?resize=780%2C486&amp;ssl=1" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?w=907&amp;ssl=1 907w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?resize=300%2C187&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?resize=768%2C478&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?resize=400%2C249&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/Screenshot-2022-05-18-090213.jpg?resize=706%2C440&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></amp-img></figure></div>



<p><strong>LA PLATA, Md. – </strong>The College of Southern Maryland (CSM) celebrated 432 candidates for 438 degrees and 136 certificates during its 63<sup>rd</sup> Spring Commencement May 13 at the college’s La Plata Campus. The event marked the return of in-person festivities for the time-honored tradition since the beginning of the global pandemic in 2020.</p>



<p>Of the students celebrated, 160 are from Charles County, 147 are from St. Mary’s County, 102 are from Calvert County and 23 are from outside the region. Sixty-three percent of the graduates are women and 37% are men. Twenty-six percent of the students graduated with honors.</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-6285a3acbd8ac-0"></div></div></aside></aside>



<p>The majority of degrees, or 23.7%, are in the field of arts and sciences, nursing (16.2%), business administration (8%), cybersecurity (4.8%) and engineering, (4.1%). The top certificates obtained were in general studies transfer, advanced and basic accounting, business management and cybersecurity. The oldest graduate is 67 years young, and the youngest is 17.</p>



<p>After a beautiful rendition of the National Anthem, sung by Waldorf resident and CSM student Caroline Carter, 20, the ceremony was filled with emotional speeches, numerous recognitions and memorable words of encouragement.   </p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-8" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-6285a3acbf04d-0"></div></div></aside></aside>



<p>CSM President Dr. Maureen Murphy provided the keynote address. Appointed the fifth president of the College of Southern Maryland July 1, 2017, she recently announced her intent to enter retirement on Dec. 31, 2022.</p>



<p>CSM Board of Trustee Jay Webster’s introduced Murphy – showering the president with accolades and admiration.</p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-6285a3acc0707-0"></div></div></aside></aside>



<p>“I assure you, the board of trustees was very reluctant to accept her plan to retire,” he shared, calling Murphy a passionate leader for equity and social justice. “We consider the selection of Dr. Murphy as the college’s fifth president as one of our greatest accomplishments.<strong>”</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="780" height="398" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen.jpg?resize=780%2C398&amp;ssl=1" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" class="wp-image-1006021 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1024%2C523&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=300%2C153&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=768%2C392&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1536%2C784&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=2048%2C1045&amp;ssl=1 2048w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1200%2C613&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1568%2C800&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=400%2C204&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=706%2C360&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM5OCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="398" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen.jpg?resize=780%2C398&amp;ssl=1" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1024%2C523&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=300%2C153&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=768%2C392&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1536%2C784&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=2048%2C1045&amp;ssl=1 2048w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1200%2C613&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=1568%2C800&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=400%2C204&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?resize=706%2C360&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/maureen-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></div>



<p><strong>Be Still in This Moment</strong></p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-6285a3acc1d70-0"></div></div></aside></aside>



<p>Murphy began her comments by asking the audience to slow down, and be present.</p>



<p>“I have a friend who always commented on how I was so much ‘in the world,’ she explained. “I’d always assumed that meant I operated in reality, while she, diagnosed with schizophrenia, perhaps did not.</p>
<aside class="scaip scaip-5    "><aside id="newspack-ads-widget-12" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-6285a3acc3409-0"></div></div></aside></aside>



<p>“The world, for her, was a place of continual movement, of “getting and spending,” and sometimes we simply need to be still,” she continued. “So, let’s be still now in this unique moment. This is the only time in the history of the universe that this group of people will be assembled in this place for this purpose. The only time. Let’s be silent for a moment and know it.”</p>



<p>After a moment of quiet, Murphy acknowledged the tremendous, and often life-changing disruptions caused by the pandemic in the last two years.</p>



<p>“Throughout those months, all of us at the College of Southern Maryland did all we could to keep your education going, but it’s YOU who rose to this challenge and learned to learn during continued change and uncertainty. I am immensely proud of you, and because of you, I am optimistic about our future,” she said.</p>



<p>“Some of you know, this is my last commencement, my last lecture,” she added. “The bulk of my career happened in the ‘Before Times.’  That experience, and frankly, that skill set will not create the future. The future will be crafted by people who don’t cling to ‘the way we’ve always done things.’  If we are really honest with ourselves, that’s a good thing.” </p>



<p>Murphy then charged the graduates with rebuilding the world with compassion.</p>



<p>“Most of my life is in the rear-view mirror, yet when I look through the windshield at the horizon, I am incredibly hopeful—because of you,” she said. “Making sense of this pandemic will take us decades. Our world must be constructed anew, and you will do it.”</p>



<p>As she closed her remarks, she was met with an extended standing ovation.</p>



<p><strong>Immigrant Student Shares Life-Changing Journey</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><amp-img src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=463%2C512&amp;ssl=1" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" class="wp-image-1006022 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="463" height="512" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=926%2C1024&amp;ssl=1 926w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=271%2C300&amp;ssl=1 271w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=768%2C850&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=1200%2C1328&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=400%2C443&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=706%2C781&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?w=1335&amp;ssl=1 1335w" sizes="(max-width: 463px) 100vw, 463px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxMiIgd2lkdGg9IjQ2MyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=463%2C512&amp;ssl=1" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" width="463" height="512" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=926%2C1024&amp;ssl=1 926w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=271%2C300&amp;ssl=1 271w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=768%2C850&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=1200%2C1328&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=400%2C443&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?resize=706%2C781&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/mc.jpg?w=1335&amp;ssl=1 1335w" sizes="(max-width: 463px) 100vw, 463px"></noscript></amp-img></figure></div>



<p>Michael Chiong, of Waldorf, asked to serve his classmates as their student commencement speaker in order to deliver his personal gratitude and story of hope. The 26-year-old, pictured right, graduated with a degree in General Engineering and with High Honors.</p>



<p>Chiong shared with his classmates that he immigrated from the Philippines in 2020, and like many immigrants, “all I brought with me was a dream: A dream to be successful and to bring prestige to my family.”</p>



<p>But he had a rough start. “Once I finally got to the United States, I wasn’t aware of the culture and had difficulty with the language. I was very intimidated … and then of course, there was also that pandemic ….”</p>



<p>He applied to CSM to begin his path for a better life and was struck by how he was embraced by the college community. Little did he understand, though, just what it meant to be a member of the CSM family, he shared, until last year when he was wounded by a gunshot in a random act of violence.</p>



<p>“This college, and all of you, rallied to help me,” he shared, speaking openly about his ensuing struggles with anxiety and depression. “My professors were understanding. My fellow classmates were supportive. And I was put in touch with CSM Student Counselor Kellie Jamison where I was able to receive free emotional counseling. I am neither ashamed nor embarrassed to share with you that I received counseling because I now firmly believe that we must end the stigma that surrounds depression.”</p>



<p>He urged the attendees to ask for help when they are suffering.</p>



<p>“As we go from here to the next leg of our journeys, I urge you to speak up when you are suffering, or having a hard time,” he said. “There are ways to mend, heal, tackle your fears, and cope day-to-day. The universe will help you. All you have to do, is ask.”</p>



<p>He also encouraged everyone to remember to be grateful.</p>



<p>“My Grandma Perla and my Aunt Margie taught me that,” he said. “We didn’t make it to this commencement ceremony by ourselves. We got here with the help of many other people: Our parents, our friends, our CSM family, and each other. Sure, we worked really hard. But the fact is we are here today because many people helped us and we must always be thankful for our community of caregivers.</p>



<p>Chiong thanked everyone “for not just teaching me engineering, but for opening my eyes and giving me the tools to live my life.”</p>



<p>Those tools, according to Chiong?</p>



<p>“Work hard. Ask for help. Be patient and be grateful,” he offered. “Surviving and thriving is really that simple.”</p>



<p><strong>You all Make Lasting Impacts on Us</strong></p>



<p>“Every time I hear the first notes of Pomp and Circumstance play and watch the audience turn to watch as their graduate is marching in, I think about all the stories that fill this space,” shared Senate Faculty President and Communication Professor Sarah Merranko. “I think about the journeys that led you to this exact place where you are about to be recognized for your academic achievements. I think about the students I have met and the stories they have shared with me, but also those I have yet to meet; sometime in the future, when in casual conversation in the line at the grocery store, they notice my CSM sweatshirt, and they say, “I graduated from CSM!” </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><amp-img src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah.jpg?resize=768%2C416&amp;ssl=1" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" class="wp-image-1006023 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="768" height="416" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=1024%2C554&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=300%2C162&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=768%2C415&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=1536%2C830&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=2048%2C1107&amp;ssl=1 2048w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=1200%2C649&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=1568%2C848&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=400%2C216&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=706%2C382&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 768px) 100vw, 768px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQxNiIgd2lkdGg9Ijc2OCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah.jpg?resize=768%2C416&amp;ssl=1" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" width="768" height="416" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=1024%2C554&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=300%2C162&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=768%2C415&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=1536%2C830&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=2048%2C1107&amp;ssl=1 2048w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=1200%2C649&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=1568%2C848&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=400%2C216&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?resize=706%2C382&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/sarah-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 768px) 100vw, 768px"></noscript></amp-img></figure></div>



<p>“I love the diversity of our student body,” she said. “I love the rich experiences you bring to the classroom and to our campus. I love that our students are a part of our local community before they are our students and some long after they have walked out our doors. Truth be told, I may not always love it when I throw on a baseball cap and run out the door on a Saturday morning to see one of my former students seeing me less than professorial. But after that moment of ego passes, it always makes me smile to know that I am remembered and to have you share your stories with me. And I remember you too. In fact, we all do. So please remember that while you may never walk into another classroom here again, you will always have a home at CSM.”</p>



<p><strong>Oldest Graduate Jim McDonald: ‘</strong><strong>Write It in Pencil, Because Life Changes’</strong></p>



<p>At 67, Jim McDonald shared that he has seen many changes in his lifetime. “Isn’t it just something that I carry a computer … in my pocket?” he laughed, referring to his cell phone. “I do know this much, write in pencil, because life changes.”</p>



<p>McDonald received his associate degree in English during the 63<sup>rd</sup> Spring Commencement exercise – his second AA degree from CSM, having earned his first in General Studies last spring. These two accomplishments have been three decades in the making for the La Plata resident whose careers have taken him from a carpenter to a storyteller, published poet and author of five books.</p>



<p>“I made a lot of mistakes along the way,” McDonald shared. “I am a recovering alcoholic and addict. My hope is that someone might read my story and understand that they can get through their addiction and their depression and make their dreams come true. Maybe there is someone else out there like me who will realize they can do this, too.</p>



<p>“My advice to everyone is that life can be challenging with many pitfalls,” he added. “Persevere – grab someone you trust and walk straight through those troubling times.”</p>



<p>McDonald credits his former CSM Academic Advisor Bill Rollins with much of his academic success in recent years.</p>



<p>“That man helped me realized that my old brain could handle one class at a time and that slow and steady really does win the race,” McDonald said. “He also is the one who helped me understand last year, right before I was to graduate with my degree from CSM in general studies, I was also only three courses away from getting my AA in English. He prompted me to enroll in the University of Maryland Global Campus (UMGC) to pursue my bachelor’s in English and to take those three English classes at UMGC first – and then reverse transfer them back to CSM – so I could get my second AA here.”</p>



<p>Rollins, a beloved co-worker to his CSM family and advisor to his students, died unexpectedly April 6, 2021.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><amp-img src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=576%2C768&amp;ssl=1" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" class="wp-image-1006024 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="576" height="768" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=400%2C533&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=706%2C941&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?w=1536&amp;ssl=1 1536w" sizes="(max-width: 576px) 100vw, 576px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc2OCIgd2lkdGg9IjU3NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=576%2C768&amp;ssl=1" alt="Over 400 Graduates Celebrate CSM’s 63rd Spring Commencement" width="576" height="768" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=400%2C533&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?resize=706%2C941&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/05/oldest_youngestcsm.jpg?w=1536&amp;ssl=1 1536w" sizes="(max-width: 576px) 100vw, 576px"></noscript></amp-img></figure></div>



<p>(<em>McDonald is</em> <em>pictured right with youngest graduate at the ceremony, Abigail Sellner.</em>)</p>



<p><strong>Youngest Participant Kept Her Eye on the Prize</strong></p>



<p>The youngest graduate to cross the stage, Abigail Sellner, 18, said she was hooked on college classes from the start: She took her first CSM class, Introduction to Sociology, when she was just 15 years old and never looked back.  </p>



<p>Sellner tested in to CSM’s Talented and Gifted program when she was a 10<sup>th</sup> grade student at Northern High School and concurrently took classes at CSM. The social sciences major and Huntingtown resident stayed focused on her goals, using her free time and summer breaks to take classes online. She is receiving her college degree before she receives her high school diploma, which she will do June 2.  </p>



<p>“I have been so overwhelmed because of this accomplishment,” she said. “I have worked really hard for this moment.”  </p>



<p>Working hard is what Sellner does. While at Northern, she was a cheerleader all four years – and served as the squad’s captain during her senior year. While at CSM, she was elected to Student Government Association at the Prince Frederick Campus and was among the <a href="https://www.csmd.edu/news/2021/first-csm-students-graduate-from-thomas-v.-mike-miller-jr.-leadership-academy,-earn-state-recognition,-scholarships.html">first students to graduate</a> from CSM’s Thomas V. Mike Miller Jr. Leadership Academy – earning a scholarship for her scholarly leadership work.</p>



<p>She credits CSM Professor Lisa Lynk Smith, Student Life Coordinator and SGA sponsor Erika Fisher and her SGA student cohort for helping her grow. She also said that her parents, sister, and boyfriend were instrumental in helping her succeed.  </p>



<p>“I am blessed to be surrounded by a strong support system,” Sellner said. “I have grown in ways I could never have imagined because of my experiences at CSM. I think everyone should start their college journey at a community college. They welcome you right away and sincerely want you to succeed. I don’t think I would have been as successful if I had gone straight to a four-year university from high school. I am beyond thankful for CSM. I feel prepared for anything, now.”  </p>



<p>Sellner will attend West Virginia University, entering as a junior, to finish her bachelor’s degree this fall.  </p>



<p><strong>Trustee Distinguished Service Award</strong></p>



<p>The CSM Trustee’ Distinguished Service Award was bestowed on CSM Board of Trustee Past Chair Theodore L. Harwood II, by CSM Board of Trustee Chair Jay Webster. Harwood served with distinction on the CSM Board of Trustees from 2010 – 2020, serving three terms as chair from 2017 – 2020.</p>



<p>He served on all subcommittees for the board including chair of the audit committee and as trustee liaison to the CSM Foundation Board of Directors from 2010 – 2016. During his trusteeship, he authored the Achieving the Dream letter of support, worked diligently to minimized cybersecurity risk, promoted excellence in board governance and reinstated tenure for faculty.</p>



<p>Harwood continues his commitment to serve CSM students, ensuring affordability and access remain a priority by serving on the CSM Foundation as a board member.</p>



<p>“His service and continuous volunteer efforts result in the collective heartfelt gratitude of everyone at CSM and the Board of Trustees,” said Webster.</p>



<p>Webster also took the moment to honor Samuel Jones, a trustee of the CSM Board of Trustees since 2014, who continuously served and provided leadership until his passing on Tuesday, April 12.</p>



<p>“Sam was an exceptional trustee, professional, and friend,” said Webster. “As a trustee he served on all committees and chaired several, multiple times, he asked thoughtful questions, was considerate in his deliberations, and cared deeply for the students, staff, and faculty of the college.”</p>



<p><strong>Peers Honor Bilsker with Faculty Excellence Award</strong></p>



<p>College of Southern Maryland Professor of Philosophy Dr. Richard Bilsker was recognized during the college’s 63<sup>rd</sup> Spring Commencement for receiving the CSM Faculty Excellence in Teaching Award. The award is bestowed upon a full-time professor by members of CSM faculty.</p>



<p>“The faculty excellence in teaching award is a celebration by one’s peers,” shared Merranko while announcing the awards during the commencement festivities. “It provides a platform for acknowledging a commitment to exemplary teaching, student engagement, contributions to the college and one’s department, professional development, and community commitment. Faculty are nominated annually and anonymously evaluated against a rigorous rubric, celebrating achievements in teaching.”</p>



<p>Read the full story on Bilsker and his contributions to students’ success at “<a href="https://www.csmd.edu/news/2022/peers-recognize-csm-professor-dr.-richard-bilsker-with-faculty-excellence-in-teaching-award.html"><em>Peers Recognize CSM Professor Dr. Richard Bilsker With Faculty Excellence in Teaching Award</em></a><em>.”</em></p>



<p><strong>Jehnell Linkins Receives Inaugural Distinguished Alumni Award</strong></p>



<p>CSM’s 1983 alumna, pre-engineering program coordinator and adjunct faculty member Jehnell Linkins was honored for her tireless work on behalf of students and the community with the college’s inaugural Distinguished Alumni Award. The award is a new way for the college to honor alumni who have distinguished themselves through professional achievements, service to the community, or service to CSM.</p>



<p>“Jehnell truly has been a terrific advocate for CSM and for our students, and that’s what community college is all about,” said Michael Bellis, CSM’s assistant director of alumni and annual giving. “She has given her amazing talents back to the college and is a passionate advocate for our learners. She has been so instrumental in so many lives that it can be a challenge for her to walk from her car to her office without being stopped by a grateful student,” said Bellis.</p>



<p>Please read <em>“</em><a href="https://www.csmd.edu/news/2022/recipient-of-csms-first-distinguished-alumni-award-serves-students-and-community.html"><em>When You Give, You Get it Back Tenfold</em></a>” for the full story on Linkins’ contributions to student success.</p>



<p>To read the list of candidates for graduation, visit “<a href="https://www.csmd.edu/news/2022/csm-announces-2022-spring-commencement-candidates-for-graduation.html"><em>CSM Announces 2022 Spring Commencement Candidates for Graduation</em></a><em>.”</em></p>



<p>To view and download photographs from the May 13, commencement, visit <a href="http://csmphoto.zenfolio.com/22springgrad">http://csmphoto.zenfolio.com/22springgrad</a> (<em>posting soon</em>).</p>
	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://thebaynet.com/tag/calvert-county/" rel="tag">calvert county</a><span class="sep">, </span><a href="https://thebaynet.com/tag/charles-county/" rel="tag">charles county</a><span class="sep">, </span><a href="https://thebaynet.com/tag/csm/" rel="tag">csm</a><span class="sep">, </span><a href="https://thebaynet.com/tag/featured/" rel="tag">featured</a><span class="sep">, </span><a href="https://thebaynet.com/tag/graduation/" rel="tag">graduation</a><span class="sep">, </span><a href="https://thebaynet.com/tag/st-marys-county/" rel="tag">st. mary's county</a></span>	</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/over-400-graduates-celebrate-csms-63rd-spring-commencement/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://thebaynet.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245"></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes"></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="1006015" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="89af193fef"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	</div>
				</div>

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://thebaynet.com/missing-kobe-shawn-edinger-16-years-old-last-seen-in-la-plata-on-may-7/">MISSING: Kobe Shawn Edinger, 16-Years-Old, Last Seen In La Plata On May 7</a>
											<span class="post-date">May 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/anne-arundel-board-of-ed-recommends-new-covid-19-mitigation-strategies/">Anne Arundel Board Of Ed Recommends New Covid-19 Mitigation Strategies</a>
											<span class="post-date">May 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/dnr-maryland-fishing-report-may-18/">DNR Maryland Fishing Report – May 18</a>
											<span class="post-date">May 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/police-investigating-fatal-dump-truck-accident-in-anne-arundel-county/">Police Investigating Fatal Dump Truck Accident In Anne Arundel County</a>
											<span class="post-date">May 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/medstar-st-marys-hospital-cna-receives-cherry-blossom-award/">MedStar St. Mary’s Hospital CNA Receives Cherry Blossom Award</a>
											<span class="post-date">May 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/missing-child-julie-elizabeth-gray-age-15-last-seen-in-hollywood-area/">MISSING CHILD: Julie Elizabeth Gray, Age 15; Last Seen In Hollywood Area</a>
											<span class="post-date">May 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/suspect-caught-in-virginia-for-2021-murder-of-her-boyfriend/">Suspect Caught In Virginia For 2021 Murder Of Her Boyfriend</a>
											<span class="post-date">May 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/bocc-conducts-double-groundbreaking-ceremony-at-patuxent-business-park/">BOCC Conducts Double Groundbreaking Ceremony At Patuxent Business Park</a>
											<span class="post-date">May 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/pet-of-the-week-sammy/">Pet Of The Week – Sammy</a>
											<span class="post-date">May 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/six-st-marys-correctional-officers-graduate-from-ert-training/">Six St. Mary’s Correctional Officers Graduate From ERT Training</a>
											<span class="post-date">May 18, 2022</span>
									</li>
					</ul>

		</section><section id="text-19" class="widget widget_text"><h2 class="widget-title accent-header"><span>Upcoming Events</span></h2>			<div class="textwidget"><div class="tribe-compatibility-container">
	<div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="d60d5fe3ef" data-view-rest-url="https://thebaynet.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="7f42f038-ba86-4939-a6e9-5341878c407b">
		<div class="tribe-events-widget-events-list">

			
			

			
			
				<div class="tribe-events-widget-events-list__events">
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-05-18">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			May		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			18		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-999850 tribe_events type-tribe_events status-publish has-post-thumbnail hentry entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-04-12">
		<span class="tribe-event-date-start">April 12</span> - <span class="tribe-event-date-end">June 20</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://thebaynet.com/event/wrc-kids-summer-camp-registration/" title="WRC Kids Summer Camp Registration" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		WRC Kids Summer Camp Registration	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-05-18">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			May		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			18		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-995777 tribe_events type-tribe_events status-publish has-post-thumbnail hentry entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-05-03">
		<span class="tribe-event-date-start">May 3 @ 10:00 am</span> - <span class="tribe-event-date-end">May 24 @ 12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://thebaynet.com/event/art-with-jamie-9/" title="Art with Jamie" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Art with Jamie	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-05-18">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			May		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			18		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-995780 tribe_events type-tribe_events status-publish has-post-thumbnail hentry entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-05-10">
		<span class="tribe-event-date-start">May 10 @ 10:00 am</span> - <span class="tribe-event-date-end">May 31 @ 12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://thebaynet.com/event/art-with-jamie-11/" title="Art with Jamie" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Art with Jamie	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-05-18">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			May		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			18		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-995781 tribe_events type-tribe_events status-publish has-post-thumbnail hentry entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-05-17">
		<span class="tribe-event-date-start">May 17 @ 10:00 am</span> - <span class="tribe-event-date-end">June 7 @ 12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://thebaynet.com/event/art-with-jamie-10/" title="Art with Jamie" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Art with Jamie	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-05-18">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			May		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			18		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-1004780 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-charles-county-public-library tag-community-events tribe_events_cat-community tribe_events_cat-featured-events tribe_events_cat-nightlife entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-05-18">
		All day	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://thebaynet.com/event/charles-county-public-librarys-100th-birthday-week-may-16-20-3/" title="Charles County Public Library’s 100th Birthday Week May 16 – 20" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Charles County Public Library’s 100th Birthday Week May 16 – 20	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a href="https://thebaynet.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events.">
		View Calendar	</a>
</div>

					</div>
	</div>
</div>


</div>
		</section></aside>

		</main>
	</section>


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="newspack-ads-widget-10" class="above-footer widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-6285a3ad03ac8-0"></div></div></section>			</div>
		</div>
	
	
	</div>

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="block-23" class="widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column"></div>



<div class="wp-block-column"></div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-222357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222357"><a href="https://thebaynet.com/about-us/">About Us</a></li>
<li id="menu-item-224875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224875"><a href="https://thebaynet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-224871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224871"><a href="https://thebaynet.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-222356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222356"><a href="https://thebaynet.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-222354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-222354"><a href="https://thebaynet.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222355"><a href="https://thebaynet.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-972974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972974"><a href="https://thebaynet.com/archives-by-date/">Archives</a></li>
<li id="menu-item-225736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225736"><a href="https://thebaynet.com/businesses-directory/">Businesses &amp; Directory</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Southern Maryland News &amp; Entertainment.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thebaynet.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222040"><a href="https://www.facebook.com/thebaynet"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222041"><a href="https://twitter.com/thebaynetcom"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224848"><a href="https://www.instagram.com/thebaynet/?hl=en"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224849"><a href="https://www.linkedin.com/company/thebaynet.com"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224851"><a href="https://www.youtube.com/channel/UCKh5yYXQgCyfkrl3YabDqXg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
			</div>
		</div>
	</footer>

</div>

		<script data-amp-plus-allowed data-amp-unvalidated-tag>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</script>
					<amp-analytics type="gtag" config="https://thebaynet.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=1006015&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
		        <div id="wpfront-scroll-top-container">
            <amp-img src="https://thebaynet.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" width="64" height="64" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY0IiB3aWR0aD0iNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://thebaynet.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" width="64" height="64"></noscript></amp-img>        </div>
                
        		
				<amp-install-serviceworker src="https://thebaynet.com/wp.serviceworker" data-iframe-src="https://thebaynet.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-50635187-1","config":{"UA-50635187-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"thebaynet.com"}}</script></amp-analytics>	
	




















<script type="text/javascript" src="https://thebaynet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thebaynet.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thebaynet.com/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://thebaynet.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.58.1" data-amp-unvalidated-tag></script>












			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-50635187-1","config":{"UA-50635187-1":{"groups":"default","linker":{"domains":["thebaynet.com"]},"send_page_view":false}}},"triggers":{"n8ab":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n8ac":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n8ad":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n8ae":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n8af":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n8b0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n8c3":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Over 400 Graduates Celebrate CSM\u2019s 63rd Spring Commencement"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n94c":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Over 400 Graduates Celebrate CSM\u2019s 63rd Spring Commencement"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n98d":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Over 400 Graduates Celebrate CSM\u2019s 63rd Spring Commencement"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"n88e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Over 400 Graduates Celebrate CSM\u2019s 63rd Spring Commencement"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.0-a.5&amp;blog=201924336&amp;post=1006015&amp;tz=-4&amp;srv=thebaynet.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=thebaynet.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.245 seconds
	213451 bytes batcached for 300 seconds
-->
