<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow - The BayNet</title>
	<link rel="canonical" href="https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow - The BayNet" />
	<meta property="og:description" content="HUGHESVILLE, Md. –– As the Southern Maryland housing market continues to experience turbulence, prices continue to see slight gains while homes are staying on the market for longer than in [&hellip;]" />
	<meta property="og:url" content="http://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/" />
	<meta property="og:site_name" content="The BayNet" />
	<meta property="article:published_time" content="2022-11-18T19:59:49+00:00" />
	<meta property="article:modified_time" content="2022-11-18T19:59:52+00:00" />
	<meta property="og:image" content="https://thebaynet.com/wp-content/uploads/2022/11/1-3.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Southern Maryland Association of Realtors" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Southern Maryland Association of Realtors" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/#article","isPartOf":{"@id":"https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/"},"author":[{"@id":"https://thebaynet.com/#/schema/person/image/a4ee7e3f25c2ae9bc371e91a71b7b4fb"}],"headline":"Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow","datePublished":"2022-11-18T19:59:49+00:00","dateModified":"2022-11-18T19:59:52+00:00","mainEntityOfPage":{"@id":"https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/"},"wordCount":583,"commentCount":0,"publisher":{"@id":"https://thebaynet.com/#organization"},"image":{"@id":"https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?fit=1920%2C1080&ssl=1","keywords":["calvert county","charles county","economy","featured","real estate","st. mary&#039;s county"],"articleSection":["Economy &amp; Business","Real Estate"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/#respond"]}]},{"@type":"WebPage","@id":"https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/","url":"https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/","name":"Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow - The BayNet","isPartOf":{"@id":"https://thebaynet.com/#website"},"primaryImageOfPage":{"@id":"https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/#primaryimage"},"image":{"@id":"https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?fit=1920%2C1080&ssl=1","datePublished":"2022-11-18T19:59:49+00:00","dateModified":"2022-11-18T19:59:52+00:00","breadcrumb":{"@id":"https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/#primaryimage","url":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?fit=1920%2C1080&ssl=1","contentUrl":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow"},{"@type":"BreadcrumbList","@id":"https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thebaynet.com/"},{"@type":"ListItem","position":2,"name":"Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow"}]},{"@type":"WebSite","@id":"https://thebaynet.com/#website","url":"https://thebaynet.com/","name":"The BayNet","description":"Online News &amp; Entertainment","publisher":{"@id":"https://thebaynet.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thebaynet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://thebaynet.com/#organization","name":"The BayNet","url":"https://thebaynet.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thebaynet.com/#/schema/logo/image/","url":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?fit=4369%2C4410&ssl=1","contentUrl":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?fit=4369%2C4410&ssl=1","width":4369,"height":4410,"caption":"The BayNet"},"image":{"@id":"https://thebaynet.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://thebaynet.com/#/schema/person/image/a4ee7e3f25c2ae9bc371e91a71b7b4fb","name":"Southern Maryland Association of Realtors","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thebaynet.com/#/schema/person/image/e4e27042526a211a53b552a1270632cb","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=pg","caption":"Southern Maryland Association of Realtors"},"url":"https://thebaynet.com/author/cap-southern-maryland-association-of-realtors/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The BayNet &raquo; Feed" href="https://thebaynet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BayNet &raquo; Comments Feed" href="https://thebaynet.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The BayNet &raquo; iCal Feed" href="https://thebaynet.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The BayNet &raquo; Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow Comments Feed" href="https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebaynet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-blocks-integration-css' href='https://thebaynet.com/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='tenup-tabs-style-inline-css' type='text/css'>
.tab-list{list-style:none;margin:0;overflow:auto;padding:0;position:relative;white-space:nowrap}.tab-list[aria-orientation=vertical]{display:flex;flex-direction:column;white-space:normal}.tab-list[aria-orientation=vertical] .tab-item{display:block}.tab-list[aria-orientation=vertical] .tab-item:last-of-type>[role=tab]{border-bottom-color:#777}.tab-list[aria-orientation=vertical] .tab-item>[role=tab]{border-bottom-color:#fff;width:100%}.tab-list[aria-orientation=vertical] .tab-item.is-active>[role=tab]{border-right-color:#fff}.tab-item{display:inline-block}.tab-item>[role=tab]{border:1px solid #777;display:inline-block;padding:5px 8px;text-decoration:none}@media (--width-medium ){.tab-item>[role=tab]{padding:10px 15px}}.tab-item>[role=tab]:focus,.tab-item>[role=tab]:hover{background:#ccc}.tab-item.is-active [role=tab]{background:#fff;border-bottom-color:#fff;position:relative;z-index:1}.tabs-vertical{display:flex}.tabs-vertical .tab-group{flex:1;margin-left:-1px;margin-top:0}.tab-group{border:1px solid #777;margin-top:-1px}.tab-content{padding:15px}.tab-content[aria-hidden=true]{display:none}:root{--c-appender-button-bg:#000;--c-white:#fff;--c-gray:#777;--c-light-grey:#d3d3d3;--c-placeholder-text:#707070;--tab-item-width:200px;--tab-item-height:60px;--tenup-tabs-rich-text-color:#1e1e1e;--tenup-tabs-untitled-tab-color:#6c6c6c}.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.has-child-selected[data-type="tenup/tabs-item"],.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.is-selected[data-type="tenup/tabs-item"]{display:block}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header{align-items:center;background-color:var(--c-white);box-sizing:border-box;display:flex;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:13px;height:calc(var(--tab-item-height) - 2px);left:0;padding:6px 9pt;position:absolute;text-align:center;top:calc(var(--tab-item-height)*-1 + 2px)}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header .rich-text{line-height:1.2;position:relative;text-align:center;width:100%}.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"][data-is-tab-header-editing],.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs:not(.components-tab-panel__tabs-item-is-editing) .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]:first-child{display:block}.wp-block[data-type="tenup/tabs"] .components-button{font-family:inherit;font-size:inherit}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks>.block-editor-block-list__layout>.wp-block~.wp-block{display:none}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]{display:none;margin-top:0}.wp-block-tenup-tabs .tab-item{border:1px solid var(--c-gray);display:inline-block;height:var(--tab-item-height);text-align:center;text-decoration:none;width:var(--tab-item-width)}.wp-block-tenup-tabs .components-tab-panel__tabs-item .components-button{border-radius:0}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active{background:var(--c-white);border-bottom-color:var(--c-white);box-shadow:none;position:relative;z-index:1}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active:before{display:none}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text{align-items:center;display:flex;font-weight:500}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text:hover{color:var(--tenup-tabs-rich-text-color)}.wp-block-tenup-tabs .components-tab-panel__tabs-item.untitled{color:var(--tenup-tabs-untitled-tab-color)}.wp-block-tenup-tabs .add-tab-button{margin-left:6px;margin-top:11px}.wp-block-tenup-tabs .components-tab-panel__tabs .components-text-control__input{margin-left:5px}.wp-block-tenup-tabs .components-tab-panel__tabs .untitled{color:var(--c-placeholder-text)}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs>:not(.is-active){border-bottom-color:var(--c-gray)!important}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs .is-active{border-bottom-color:var(--c-white)!important}.components-button.tabs-item-appender.is-tertiary:not(:disabled){background-color:var(--c-appender-button-bg);color:var(--c-white)}.components-button.tabs-item-appender.is-tertiary:not(:disabled):hover{color:var(--c-light-grey)}

</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newspack-ads-frontend-css' href='https://thebaynet.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1668438626' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='https://thebaynet.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.59.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-curated-list-css' href='https://thebaynet.com/wp-content/plugins/newspack-listings/dist/curated-list.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css' href='https://thebaynet.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1668611243' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css' href='https://thebaynet.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1668611243' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css' href='https://thebaynet.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1668627702' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_shared-css' href='https://thebaynet.com/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_frontend-css' href='https://thebaynet.com/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/7.1.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/7.1.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpfront-scroll-top-css' href='https://thebaynet.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.7.08086' type='text/css' media='all' />
<link rel='stylesheet' id='wp-forecast-css' href='https://thebaynet.com/wp-content/plugins/wp-forecast/wp-forecast-default.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css' href='https://thebaynet.com/wp-content/themes/newspack-katharine/style.css?ver=1.65.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css' href='https://thebaynet.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.2' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css' href='//use.typekit.net/kwf3yvz.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-font-alternative-import-css' href='//fonts.googleapis.com/css2?family=Merriweather:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css' href='https://thebaynet.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.65.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css' href='https://thebaynet.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.65.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://thebaynet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thebaynet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-a.5' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202246.js' id='woocommerce-analytics-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-50635187-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thebaynet.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-50635187-1", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false});
gtag("config", "G-XYMHPBKP8J");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thebaynet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebaynet.com/wp-json/wp/v2/posts/1044957" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebaynet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebaynet.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://thebaynet.com/?p=1044957' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://thebaynet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebaynet.com%2Fsouthern-maryland-housing-market-sees-sales-slow-prices-slightly-grow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebaynet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebaynet.com%2Fsouthern-maryland-housing-market-sees-sales-slow-prices-slightly-grow%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/thebaynet.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6373f6da03646\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_not_subscribed\":true,\"is_donor\":false,\"is_not_donor\":false,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":1044957,\"categories\":\"100368,108958\"}","noPingback":true}		</script>
				<link rel="manifest" href="https://thebaynet.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=192%2C192&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="The BayNet">
		<meta name="application-name" content="The BayNet">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thebaynet.com"><link rel="alternate" href="https://thebaynet.com/wp-json/tribe/events/v1/" />	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow","url":"http:\/\/thebaynet.com\/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/thebaynet.com\/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/thebaynet.com\/wp-content\/uploads\/2022\/11\/1-3.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/thebaynet.com\/wp-content\/uploads\/2022\/11\/1-3.jpg?fit=1920%2C1080&ssl=1"},"articleSection":"Economy &amp; Business","author":[{"@type":"Person","name":"Southern Maryland Association of Realtors"}],"creator":["Southern Maryland Association of Realtors"],"publisher":{"@type":"Organization","name":"The BayNet","logo":"https:\/\/thebaynet.com\/wp-content\/uploads\/2022\/01\/cropped-The-Bay-Net_finalrev.png"},"keywords":["calvert county","charles county","economy","featured","real estate","st. mary&#039;s county"],"dateCreated":"2022-11-18T19:59:49Z","datePublished":"2022-11-18T19:59:49Z","dateModified":"2022-11-18T19:59:52Z"}</script>
	<style type="text/css" id="custom-theme-colors-katharine">
		
		.archive .page-title,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.cat-links,
		.cat-links a,
		.cat-links a:visited,
		.article-section-title,
		.entry .entry-footer,
		.accent-header,
		#secondary .widgettitle {
			color: #003270;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited,
		.cat-links a:hover {
			color: #000a48;
		}

		.accent-header:before,
		div.wpnbha .article-section-title:before,
		.cat-links:before,
		.archive .page-title:before,
		figcaption:after,
		.wp-caption-text:after,
		.has-highlight-menu .site-breadcrumb .wrapper > span::before,
		#secondary .widgettitle::before {
			background-color: #003270;
		}

		.mobile-sidebar .accent-header:before,
		.mobile-sidebar div.wpnbha .article-section-title:before,
		.mobile-sidebar .cat-links:before,
		.mobile-sidebar figcaption:after,
		.mobile-sidebar .wp-caption-text:after {
			background-color: white;
		}

		.mobile-sidebar div.wpnbha .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #001452;
		}

		@media only screen and (min-width: 782px) {
			.featured-image-beside a,
			.featured-image-beside a:visited,
			.featured-image-beside .cat-links a {
				color: white;
			}

			.featured-image-beside .cat-links:before {
				background-color: white;
			}
		}
	
			/* Featured Image Beside styles */
			@media only screen and (min-width: 782px) {
				.h-sb .featured-image-beside {
					background-color: #003270;
				}

				.h-sb .featured-image-beside,
				.h-sb .featured-image-beside a {
					color: white;
				}
			}
		
				/* Header solid background */
				.h-sb .middle-header-contain {
					background-color: #ffffff;
				}
				.h-sb .top-header-contain {
					background-color: #f5f5f5;
					border-bottom-color: #f0f0f0;
				}

				/* Header solid background */
				.h-sb .site-header,
				.h-sb .site-title,
				.h-sb .site-title a:link,
				.h-sb .site-title a:visited,
				.h-sb .site-description,
				/* Header solid background; short height */
				.h-sb.h-sh .site-header .nav1 .main-menu > li,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a:hover,
				.h-sb .top-header-contain,
				.h-sb .middle-header-contain {
					color: black;
				}

				.mobile-sidebar div.wpnbha .article-section-title::before,
				.mobile-sidebar .accent-header::before {
					background-color: #e1e1e1;
				}
			
			.footer-branding .wrapper {
				border-bottom-color: #001e5c;
			}

			.site-footer div.wpnbha .article-section-title::before,
			.site-footer .accent-header::before {
				background-color: #001e5c;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-katharine">
		
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			.page-title {
				font-family: "Roboto 500","Helvetica","sans-serif";
			}
			.accent-header,
			div.wpnbha .article-section-title,
			.archive .page-title,
			.author-bio h2 span,
			.entry-meta .byline a,
			.entry-meta .entry-date,
			.entry-meta .updated,
			.site-footer .widget-title,
			.site-footer .widgettitle,
			.site-info,
			#secondary .widgettitle {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #003270;
							--newspack-secondary-color: #b8d0eb;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #ffffff;
							--newspack-primary-menu-color: #003270;
							--newspack-footer-color: #003270;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: black;
							--newspack-primary-menu-contrast-color: white;
							--newspack-footer-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">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</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM-100x100.png?crop=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=268%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			#content{
	margin-top: 0.75rem;
}

.main-menu {
	font-size: 1.2em;
}

.has-text-color a,
.has-text-color a:hover,
.has-text-color a:visited,
.below-header-widgets .widget a,
.below-header-widgets .widget a:hover,
.below-header-widgets .widget a:visited {
	color: inherit;
}

.below-header-widgets .widget {
	background: #c70f02;
	color: #fff;
	font-size: 1rem;
	font-weight: bold;
	line-height: 1.2;
	padding: .3rem 1.5rem .3rem;
}

.below-header-widgets .widget .textwidget > *:first-child {
	margin-top: 0;
}

.below-header-widgets .widget .textwidget > *:last-child {
	margin-bottom: 0;
}

/*
 * Hide Featured image on the post page
 */
body.single > div#page > #content > #primary > #main > div.main-content > figure.post-thumbnail {
    display: none;
}

.h-sb .top-header-contain { 
	background-color: #B8D0EB; 
}

.entry-header .entry-title { 
	font-size: 2em; 
}

/* Obituries */
.wp-block-column.has-background .wp-block-group {
	height: 100%;
}		</style>
		</head>

<body class="post-template-default single single-post postid-1044957 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar cat-economy-business cat-real-estate primary-cat-real-estate has-featured-image single-featured-image-default custom-ad-bg ad-above-footer footer-logo-small tribe-theme-newspack-theme" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-calls-to-action" class="menu"><li id="menu-item-222048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222048"><a href="https://thebaynet.com/subscribe/">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thebaynet.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main" class="main-menu"><li id="menu-item-1035318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1035318"><a href="https://thebaynet.com/">Home</a></li>
<li id="menu-item-225145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225145"><a href="https://thebaynet.com/news-2/">News</a><button aria-controls="submenu-225145" aria-expanded="false" class="submenu-expand" [class]="toggle_225145 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_225145 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_225145 : !toggle_225145 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-225145">
	<li id="menu-item-689484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-689484"><a href="https://thebaynet.com/news-2/">News</a><button aria-controls="submenu-689484" aria-expanded="false" class="submenu-expand" [class]="toggle_689484 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_689484 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_689484 : !toggle_689484 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-689484">
		<li id="menu-item-972994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972994"><a href="https://thebaynet.com/news-2/st-marys-county/">St. Mary’s County</a></li>
		<li id="menu-item-972996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972996"><a href="https://thebaynet.com/news-2/charles-county/">Charles County</a></li>
		<li id="menu-item-972995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972995"><a href="https://thebaynet.com/news-2/calvert-county/">Calvert County</a></li>
		<li id="menu-item-972998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972998"><a href="https://thebaynet.com/news-2/anne-arundel-county/">Anne Arundel County</a></li>
		<li id="menu-item-972997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972997"><a href="https://thebaynet.com/news-2/prince-georges-county/">Prince George’s County</a></li>
	</ul>
</li>
	<li id="menu-item-213894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213894"><a href="https://thebaynet.com/crime-courts/">Crime &#038; Courts</a></li>
	<li id="menu-item-213892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213892"><a href="https://thebaynet.com/first-responders/">First Responders</a></li>
	<li id="menu-item-213893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213893"><a href="https://thebaynet.com/economy-business/">Economy &#038; Business</a></li>
	<li id="menu-item-213849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213849"><a href="https://thebaynet.com/traffic-cams/">Traffic Cams</a></li>
</ul>
</li>
<li id="menu-item-1020746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1020746"><a href="https://thebaynet.com/my-town/">My Town</a><button aria-controls="submenu-1020746" aria-expanded="false" class="submenu-expand" [class]="toggle_1020746 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_1020746 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1020746 : !toggle_1020746 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-1020746">
	<li id="menu-item-974872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-974872"><a href="https://thebaynet.com/my-town/">Community</a><button aria-controls="submenu-974872" aria-expanded="false" class="submenu-expand" [class]="toggle_974872 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_974872 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_974872 : !toggle_974872 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-974872">
		<li id="menu-item-974947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-974947"><a href="https://thebaynet.com/community-opinions/">Community Opinions</a></li>
	</ul>
</li>
	<li id="menu-item-225734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225734"><a href="https://thebaynet.com/businesses-directory/">Businesses &#038; Directory</a></li>
	<li id="menu-item-221853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221853"><a href="https://thebaynet.com/entertainment/">Entertainment</a><button aria-controls="submenu-221853" aria-expanded="false" class="submenu-expand" [class]="toggle_221853 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_221853 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_221853 : !toggle_221853 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-221853">
		<li id="menu-item-221931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221931"><a href="https://thebaynet.com/arts-theatre/">Arts &#038; Theatre</a></li>
		<li id="menu-item-221829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221829"><a href="https://thebaynet.com/food-drink/">Food &#038; Drink</a></li>
	</ul>
</li>
	<li id="menu-item-225669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225669"><a href="https://thebaynet.com/entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-221830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221830"><a href="https://thebaynet.com/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-221841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221841"><a href="https://thebaynet.com/health/">Health &#038; Wellness</a></li>
	<li id="menu-item-221939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221939"><a href="https://thebaynet.com/covid-19-2/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-221758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221758"><a href="https://thebaynet.com/government-politics-2/">Government &#038; Politics</a><button aria-controls="submenu-221758" aria-expanded="false" class="submenu-expand" [class]="toggle_221758 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_221758 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_221758 : !toggle_221758 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-221758">
	<li id="menu-item-689478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689478"><a href="https://thebaynet.com/government-politics-2/">Government &#038; Politics</a></li>
	<li id="menu-item-225612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225612"><a href="https://thebaynet.com/defense-military/">Defense &#038; Military</a></li>
</ul>
</li>
<li id="menu-item-1003994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003994"><a href="https://thebaynet.com/elections/">Elections</a></li>
<li id="menu-item-225286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225286"><a href="https://thebaynet.com/sports/">Sports</a><button aria-controls="submenu-225286" aria-expanded="false" class="submenu-expand" [class]="toggle_225286 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_225286 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_225286 : !toggle_225286 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-225286">
	<li id="menu-item-689485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689485"><a href="https://thebaynet.com/sports/">Sports</a></li>
	<li id="menu-item-225312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225312"><a href="https://thebaynet.com/local-sports-2/">Local Sports</a></li>
	<li id="menu-item-225318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225318"><a href="https://thebaynet.com/outdoors-2/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-1000605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000605"><a href="https://thebaynet.com/obituaries-2/">Obituaries</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-213825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213825"><a href="https://thebaynet.com/traffic-cams/">Traffic Cams</a></li>
<li id="menu-item-12452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12452"><a href="https://thebaynet.com/events/month/">Event Calendar</a></li>
<li id="menu-item-221900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221900"><a href="https://thebaynet.com/lottery/">Lottery</a></li>
<li id="menu-item-213903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213903"><a href="https://thebaynet.com/weather/">Weather</a></li>
<li id="menu-item-225161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225161"><a href="https://thebaynet.com/covid-19-2/">COVID-19</a></li>
<li id="menu-item-225160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225160"><a href="https://thebaynet.com/my-account/">My Account / Login</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-222040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222040"><a href="https://www.facebook.com/thebaynet"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-222041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222041"><a href="https://twitter.com/thebaynetcom"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-224848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224848"><a href="https://www.instagram.com/thebaynet/?hl=en"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-224849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224849"><a href="https://www.linkedin.com/company/thebaynet.com"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-224851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224851"><a href="https://www.youtube.com/channel/UCKh5yYXQgCyfkrl3YabDqXg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213825"><a href="https://thebaynet.com/traffic-cams/">Traffic Cams</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12452"><a href="https://thebaynet.com/events/month/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221900"><a href="https://thebaynet.com/lottery/">Lottery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213903"><a href="https://thebaynet.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225161"><a href="https://thebaynet.com/covid-19-2/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225160"><a href="https://thebaynet.com/my-account/">My Account / Login</a></li>
</ul>	</nav>
						</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222040"><a href="https://www.facebook.com/thebaynet"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222041"><a href="https://twitter.com/thebaynetcom"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224848"><a href="https://www.instagram.com/thebaynet/?hl=en"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224849"><a href="https://www.linkedin.com/company/thebaynet.com"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224851"><a href="https://www.youtube.com/channel/UCKh5yYXQgCyfkrl3YabDqXg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 216px;
			max-height: 4410px;
			max-width: 600px;
			width: 214px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 64px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 89px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 59px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://thebaynet.com/" class="custom-logo-link" rel="home"><img width="4369" height="4410" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?fit=4369%2C4410&amp;ssl=1" class="custom-logo" alt="The BayNet" decoding="async" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?w=4369&amp;ssl=1 4369w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=297%2C300&amp;ssl=1 297w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1014%2C1024&amp;ssl=1 1014w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=768%2C775&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1522%2C1536&amp;ssl=1 1522w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=2029%2C2048&amp;ssl=1 2029w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1200%2C1211&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1568%2C1583&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=400%2C404&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=706%2C713&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4369px) 100vw, 4369px" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thebaynet.com/" rel="home">The BayNet</a></p>
					
						<p class="site-description">
					Online News &amp; Entertainment				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-calls-to-action-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222048"><a href="https://thebaynet.com/subscribe/">Subscribe</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://thebaynet.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1035318"><a href="https://thebaynet.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225145"><a href="https://thebaynet.com/news-2/">News</a><button aria-controls="submenu-225145" aria-expanded="false" class="submenu-expand" [class]="toggle_225145 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_225145 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_225145 : !toggle_225145 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-225145">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-689484"><a href="https://thebaynet.com/news-2/">News</a><button aria-controls="submenu-689484" aria-expanded="false" class="submenu-expand" [class]="toggle_689484 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_689484 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_689484 : !toggle_689484 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-689484">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972994"><a href="https://thebaynet.com/news-2/st-marys-county/">St. Mary’s County</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972996"><a href="https://thebaynet.com/news-2/charles-county/">Charles County</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972995"><a href="https://thebaynet.com/news-2/calvert-county/">Calvert County</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972998"><a href="https://thebaynet.com/news-2/anne-arundel-county/">Anne Arundel County</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972997"><a href="https://thebaynet.com/news-2/prince-georges-county/">Prince George’s County</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213894"><a href="https://thebaynet.com/crime-courts/">Crime &#038; Courts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213892"><a href="https://thebaynet.com/first-responders/">First Responders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213893"><a href="https://thebaynet.com/economy-business/">Economy &#038; Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213849"><a href="https://thebaynet.com/traffic-cams/">Traffic Cams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1020746"><a href="https://thebaynet.com/my-town/">My Town</a><button aria-controls="submenu-1020746" aria-expanded="false" class="submenu-expand" [class]="toggle_1020746 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_1020746 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1020746 : !toggle_1020746 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-1020746">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-974872"><a href="https://thebaynet.com/my-town/">Community</a><button aria-controls="submenu-974872" aria-expanded="false" class="submenu-expand" [class]="toggle_974872 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_974872 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_974872 : !toggle_974872 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-974872">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-974947"><a href="https://thebaynet.com/community-opinions/">Community Opinions</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225734"><a href="https://thebaynet.com/businesses-directory/">Businesses &#038; Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221853"><a href="https://thebaynet.com/entertainment/">Entertainment</a><button aria-controls="submenu-221853" aria-expanded="false" class="submenu-expand" [class]="toggle_221853 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_221853 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_221853 : !toggle_221853 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-221853">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221931"><a href="https://thebaynet.com/arts-theatre/">Arts &#038; Theatre</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221829"><a href="https://thebaynet.com/food-drink/">Food &#038; Drink</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225669"><a href="https://thebaynet.com/entertainment/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221830"><a href="https://thebaynet.com/home-garden/">Home &#038; Garden</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221841"><a href="https://thebaynet.com/health/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221939"><a href="https://thebaynet.com/covid-19-2/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221758"><a href="https://thebaynet.com/government-politics-2/">Government &#038; Politics</a><button aria-controls="submenu-221758" aria-expanded="false" class="submenu-expand" [class]="toggle_221758 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_221758 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_221758 : !toggle_221758 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-221758">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689478"><a href="https://thebaynet.com/government-politics-2/">Government &#038; Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225612"><a href="https://thebaynet.com/defense-military/">Defense &#038; Military</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003994"><a href="https://thebaynet.com/elections/">Elections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225286"><a href="https://thebaynet.com/sports/">Sports</a><button aria-controls="submenu-225286" aria-expanded="false" class="submenu-expand" [class]="toggle_225286 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_225286 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_225286 : !toggle_225286 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-225286">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689485"><a href="https://thebaynet.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225312"><a href="https://thebaynet.com/local-sports-2/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225318"><a href="https://thebaynet.com/outdoors-2/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000605"><a href="https://thebaynet.com/obituaries-2/">Obituaries</a></li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://thebaynet.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow</span></span></span></div></div>
			<div class='newspack_global_ad global_below_header'>
						<!-- /22308933432/leaderboard --><div id='div-gpt-ad-0a850e273e-0'></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-economy-business category-real-estate tag-calvert-county tag-charles-county tag-economy tag-featured tag-real-estate tag-st-marys-county">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thebaynet.com/category/real-estate/" rel="category tag">Real Estate</a></span>			<h1 class="entry-title ">
			Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thebaynet.com/author/cap-southern-maryland-association-of-realtors/">Southern Maryland Association of Realtors</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-11-18T14:59:49-05:00">November 18, 2022</time><time class="updated" datetime="2022-11-18T14:59:52-05:00">November 18, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1044957" class="share-twitter sd-button share-icon" href="https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1044957" class="share-facebook sd-button share-icon" href="https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Southern%20Maryland%20Housing%20Market%20Sees%20Sales%20Slow%2C%20Prices%20Slightly%20Grow&body=https%3A%2F%2Fthebaynet.com%2Fsouthern-maryland-housing-market-sees-sales-slow-prices-slightly-grow%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="d672548a73" data-email-share-track-url="https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

							<div class='newspack_global_ad sidebar_article-1'>
						<!-- /22308933432/incontent_1 --><div id='div-gpt-ad-ba1382322c-0'></div>		</div>
		
			<figure class="post-thumbnail">

				<img width="1200" height="675" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow" decoding="async" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=1568%2C882&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" />
			</figure><!-- .post-thumbnail -->

		

<article id="post-1044957" class="post-1044957 post type-post status-publish format-standard has-post-thumbnail hentry category-economy-business category-real-estate tag-calvert-county tag-charles-county tag-economy tag-featured tag-real-estate tag-st-marys-county entry">
	<div class="entry-content">

		
		<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="780" height="439" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=780%2C439&#038;ssl=1" alt="" class="wp-image-1044959" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=1568%2C882&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/1-3.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></figure></div>


<p><strong>HUGHESVILLE, Md. –– </strong>As the Southern Maryland housing market continues to experience turbulence, prices continue to see slight gains while homes are staying on the market for longer than in the past few years.&nbsp;</p>



<p>According to the most recent data collected by the Southern Maryland Association of Realtors®, the market has returned to many conditions previously observed before 2020. Interest rates have risen slightly from historic lows, and houses are staying on the market longer.&nbsp;</p>
<aside class="scaip scaip-1    ">		<div class='newspack_global_ad scaip-1'>
						<!-- /22308933432/incontent_1 --><div id='div-gpt-ad-8c58a53cc4-0'></div>		</div>
		</aside>



<p>This market shift has given some negotiating power back to buyers, although the inventory shortage in the region keeps sellers in the driver’s seat.&nbsp;</p>



<p>“The housing market right now is very stable, despite inventory levels being tight,” 2022-23 SMAR President Michael Funk said. “We are not seeing any major price reductions, and sellers are providing more closing costs on higher-end properties. Anything under $300,000 is still moving rather quickly.”&nbsp;</p>
<aside class="scaip scaip-2    ">		<div class='newspack_global_ad scaip-2'>
						<!-- /22308933432/incontent_1 --><div id='div-gpt-ad-e509227fee-0'></div>		</div>
		</aside>



<p>New listings decreased by 27.16% from this same time last year. However, there are still slightly more houses on the market, as active listings are up roughly 42.05% from 2021.&nbsp;</p>



<p>Fewer buyers have been jumping into homeownership in Southern Maryland as the total number of units sold over the past month is down 34.72% from last year.&nbsp;</p>
<aside class="scaip scaip-3    ">		<div class='newspack_global_ad scaip-3'>
						<!-- /22308933432/incontent_1 --><div id='div-gpt-ad-ec4ec2472d-0'></div>		</div>
		</aside>



<p>“Interest rates have come down slightly the past couple of weeks,” Funk said. “I would say the current interest rates have caused fewer buyers to enter into the housing market, but there is still not enough inventory to satisfy the demands of the buyers that are actively looking in the market.&#8221;&nbsp;</p>



<p>Additionally, houses have been staying on the market longer than last year, as Southern Maryland saw the average days on the market rise from 17 days in 2021, to now 24 days.&nbsp;</p>
<aside class="scaip scaip-4    ">		<div class='newspack_global_ad scaip-4'>
						<!-- /22308933432/incontent_1 --><div id='div-gpt-ad-abe42a00fa-0'></div>		</div>
		</aside>



<p>The clearest evidence of buyers getting leverage in transactions these days can be found in the average sold price to original list price ratio. This statistic shows that last year at this time, buyers were paying on average 100% of what sellers were asking for a house. That statistic now shows buyers are paying an average of 98.7% of what sellers are initially asking for.&nbsp;</p>



<p>However, the market has still shown signs of more healthy margins of price gains. The median sold price across Southern Maryland is up roughly $19,000 from last year, which is a 5.24% increase. The average sold price also saw an increase of just over 4%.&nbsp;&nbsp;</p>
<aside class="scaip scaip-5    ">		<div class='newspack_global_ad scaip-5'>
						<!-- /22308933432/incontent_1 --><div id='div-gpt-ad-a7975324be-0'></div>		</div>
		</aside>



<p>Notably, St. Mary’s County saw no change to its median sold price from this time last year and now. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="780" height="439" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/2-4.png?resize=780%2C439&#038;ssl=1" alt="" class="wp-image-1044958" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/2-4.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/2-4.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/2-4.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/2-4.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/2-4.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/2-4.png?resize=1568%2C882&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/2-4.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/2-4.png?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/11/2-4.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></figure></div>


<p>Housing market statistics from each county in the Southern Maryland region can be found below: </p>
<aside class="scaip scaip-6    ">		<div class='newspack_global_ad scaip-6'>
						<!-- /22308933432/incontent_1 --><div id='div-gpt-ad-6d4da8c40d-0'></div>		</div>
		</aside>



<p><strong>Calvert County</strong> </p>



<p>Units Sold: 102 (-36.25%) </p>



<p>Total Sales Volume: $ 45,789,114 (-33.34%) </p>



<p>Average Days On The Market: 25 (+4 Days from October 2021) </p>



<p>Median Sold Price: $403,000 (+8.92%) </p>



<p><strong>Charles County</strong> </p>



<p>Units Sold: 213 (-38.44%) </p>



<p>Total Sales Volume: $ 93,175,991 (-34.15%)&nbsp;</p>



<p></p>



<p>Average Days On The Market: 22 (+7 Day from October 2021)&nbsp;</p>



<p>Median Sold Price: $410,000 (+2.50%) </p>



<p><strong>St. Mary’s County</strong> </p>



<p>Units Sold: 123 (-25.45%) </p>



<p>Total Sales Volume: $ 46,251,461 (-24.38%) </p>



<p>Average Days On The Market: 28 (+9 Days from October 2021) </p>



<p>Median Sold Price: $360,000 (No Change)&nbsp;</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="780" height="439" src="https://www.youtube.com/embed/12OoDIn5H_o?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>Visit <a href="https://www.southernmarylandrealtors.org/pages/housing-statistics/" target="_blank" rel="noreferrer noopener">https://www.southernmarylandrealtors.org/pages/housing-statistics/</a> every month for additional details about the housing market in Southern Maryland. A video breakdown of the local statistics can be found on the SMAR YouTube page at: <a href="https://www.youtube.com/watch?v=12OoDIn5H_o" target="_blank" rel="noreferrer noopener">https://www.youtube.com/watch?v=12OoDIn5H_o</a>&nbsp;</p>



<p>Statistics for this article were compiled with cooperation from Bright MLS, a leading housing market data source and a real estate listing service for Realtors® throughout the region.&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Stories</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://thebaynet.com/tag/calvert-county/" rel="tag">calvert county</a><span class="sep">,&nbsp;</span><a href="https://thebaynet.com/tag/charles-county/" rel="tag">charles county</a><span class="sep">,&nbsp;</span><a href="https://thebaynet.com/tag/economy/" rel="tag">economy</a><span class="sep">,&nbsp;</span><a href="https://thebaynet.com/tag/featured/" rel="tag">featured</a><span class="sep">,&nbsp;</span><a href="https://thebaynet.com/tag/real-estate/" rel="tag">real estate</a><span class="sep">,&nbsp;</span><a href="https://thebaynet.com/tag/st-marys-county/" rel="tag">st. mary&#039;s county</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/#respond" style="display:none;">Cancel reply</a></small><form action="https://thebaynet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1044957' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="40fe2489e8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="115"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://thebaynet.com/pgpd-mourns-the-loss-of-sheriff-high/">PGPD Mourns The Loss Of Sheriff High</a>
											<span class="post-date">November 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/winning-big-twice-is-just-as-nice-for-waldorf-player/">Winning Big Twice Is Just As Nice For Waldorf Player</a>
											<span class="post-date">November 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow/" aria-current="page">Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow</a>
											<span class="post-date">November 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/attorney-general-frosh-reaches-settlement-with-washington-commanders/">Attorney General Frosh Reaches Settlement With Washington Commanders</a>
											<span class="post-date">November 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/msp-leonardtown-barrack-arrests-dui-warrants-served-2/">MSP Leonardtown Barrack Arrests, DUI &amp; Warrants Served</a>
											<span class="post-date">November 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/governor-hogan-welcomes-hogan-the-vetdog-to-state-house-in-annapolis/">Governor Hogan Welcomes ‘Hogan’ The VetDog To State House In Annapolis</a>
											<span class="post-date">November 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/maryland-dnr-fishing-report-november-18/">Maryland DNR Fishing Report, November 18</a>
											<span class="post-date">November 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/deputy-mclean-awarded-for-dui-enforcement/">Deputy McLean Awarded For DUI Enforcement</a>
											<span class="post-date">November 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/sheriff-seeks-identity-of-theft-suspect-at-california-walmart/">Sheriff Seeks Identity Of Theft Suspect At California Walmart</a>
											<span class="post-date">November 18, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/calvert-county-implements-cost-recovery-program-for-emergency-transport/">Calvert County Implements Cost Recovery Program For Emergency Transport</a>
											<span class="post-date">November 18, 2022</span>
									</li>
					</ul>

		</section><section id="text-19" class="widget widget_text"><h2 class="widget-title accent-header"><span>Upcoming Events</span></h2>			<div class="textwidget"><p>[tribe_events_list]</p>
</div>
		</section>		<div class='newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after hook-after stick-to-top'>
						<!-- /22308933432/sidebar_1-62864a5d3d32b --><div id='div-gpt-ad-a47a08d131-0'></div>		</div>
		</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
			<div class='newspack_global_ad global_above_footer'>
						<!-- /22308933432/footer --><div id='div-gpt-ad-80073806b8-0'></div>		</div>
				<div class='newspack_global_ad sticky'>
							<button class='newspack_sticky_ad__close'></button>
						<!-- /22308933432/footer --><div id='div-gpt-ad-7213102220-0'></div>		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="block-23" class="widget widget_block">
<div class="is-layout-flex wp-container-3 wp-block-columns">
<div class="is-layout-flow wp-block-column"></div>



<div class="is-layout-flow wp-block-column"></div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-222357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222357"><a href="https://thebaynet.com/about-us/">About Us</a></li>
<li id="menu-item-224875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224875"><a href="https://thebaynet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-224871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224871"><a href="https://thebaynet.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-222356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222356"><a href="https://thebaynet.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-222354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-222354"><a href="https://thebaynet.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222355"><a href="https://thebaynet.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-972974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972974"><a href="https://thebaynet.com/archives-by-date/">Archives</a></li>
<li id="menu-item-225736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225736"><a href="https://thebaynet.com/businesses-directory/">Businesses &#038; Directory</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Southern Maryland News &amp; Entertainment.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thebaynet.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222040"><a href="https://www.facebook.com/thebaynet"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222041"><a href="https://twitter.com/thebaynetcom"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224848"><a href="https://www.instagram.com/thebaynet/?hl=en"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224849"><a href="https://www.linkedin.com/company/thebaynet.com"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224851"><a href="https://www.youtube.com/channel/UCKh5yYXQgCyfkrl3YabDqXg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-50635187-1","config":{"UA-50635187-1":{"groups":"default","linker":{"domains":["thebaynet.com"]},"send_page_view":false}}},"triggers":{"na1b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"na1d":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow"},"selector":"#commentform"},"na1e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"na1f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"na20":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"na21":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"na3b":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"naa4":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"naf5":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}					</script>
				</amp-analytics>
					<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'NTG user'
						};
													var form = e.currentTarget;
							var eventLabel = 'Southern Maryland Housing Market Sees Sales Slow, Prices Slightly Grow';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'comment added',
							eventInfo
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://thebaynet.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=1044957&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
		        <div id="wpfront-scroll-top-container">
            <img src="https://thebaynet.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thebaynet.com\/southern-maryland-housing-market-sees-sales-slow-prices-slightly-grow\/":1044957};
	</script>
					<script type="module">
		import { Workbox } from "https:\/\/thebaynet.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/thebaynet.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<style id='core-block-supports-inline-css' type='text/css'>
.wp-block-columns.wp-container-3{flex-wrap:nowrap;}
</style>
<script type='text/javascript' src='https://thebaynet.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[1],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":{"":1},"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.1.0' id='avc_frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1668611243' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='newspack-popups-view-js-extra'>
/* <![CDATA[ */
var newspack_popups_view = {"cid_cookie_name":"newspack-cid"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1668627702' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.3.0' id='publisher_media_kit_shared-js'></script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.3.0' id='publisher_media_kit_frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thebaynet.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_437edc2ca823d408eb55569731110190","fragment_name":"wc_fragments_437edc2ca823d408eb55569731110190","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.7.08086' id='wpfront-scroll-top-js'></script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="thebaynet.com" src='https://cdn.parsely.com/keys/thebaynet.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.2' id='newspack-amp-fallback-js'></script>
<script data-amp-plus-allowed async src="https://thebaynet.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.2"></script><script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.65.2' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script defer type='text/javascript' src='https://thebaynet.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebaynet.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'201924336',post:'1044957',tz:'-5',srv:'thebaynet.com',hp:'atomic',ac:'6',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '201924336', '1044957' ]);
	</script>
</body>
</html>
<!--
	generated in 1.071 seconds
	179304 bytes batcached for 300 seconds
-->
