<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012203101844000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Governor Hogan Commemorates Maryland Day In Historic St. Mary’s City - The BayNet"><meta property="og:description" content="ANNAPOLIS, Md. — Governor Larry Hogan today joined federal, state, and local elected officials for the Maryland Day Weekend celebration in Historic St. Mary’s City, which was the site of […]"><meta property="og:url" content="http://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/"><meta property="og:site_name" content="The BayNet"><meta property="article:published_time" content="2022-03-27T03:43:29+00:00"><meta property="article:modified_time" content="2022-03-27T03:46:00+00:00"><meta property="og:image" content="https://thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1334"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Governor Larry Hogan"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="Site Kit by Google 1.70.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="The BayNet"><meta name="application-name" content="The BayNet"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thebaynet.com"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.2.1; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=268%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://thebaynet.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://thebaynet.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://thebaynet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM-100x100.png?crop=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/kwf3yvz.css" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css2?family=Merriweather:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thebaynet.com/#website","url":"https://thebaynet.com/","name":"The BayNet","description":"Online News \u0026amp; Entertainment","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thebaynet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?fit=2000%2C1334\u0026ssl=1","contentUrl":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?fit=2000%2C1334\u0026ssl=1","width":2000,"height":1334,"caption":"hogan maryland day jack bailey"},{"@type":"WebPage","@id":"https://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/#webpage","url":"https://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/","name":"Governor Hogan Commemorates Maryland Day In Historic St. Mary\u2019s City - The BayNet","isPartOf":{"@id":"https://thebaynet.com/#website"},"primaryImageOfPage":{"@id":"https://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/#primaryimage"},"datePublished":"2022-03-27T03:43:29+00:00","dateModified":"2022-03-27T03:46:00+00:00","author":{"@id":"https://thebaynet.com/#/schema/person/b3b47f1d9c18895fbfc1dcd7264aaeee"},"breadcrumb":{"@id":"https://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/"]}]},{"@type":"BreadcrumbList","@id":"https://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thebaynet.com/"},{"@type":"ListItem","position":2,"name":"Governor Hogan Commemorates Maryland Day In Historic St. Mary\u2019s City"}]},{"@type":"Person","@id":"https://thebaynet.com/#/schema/person/b3b47f1d9c18895fbfc1dcd7264aaeee","name":"Governor Larry Hogan","image":{"@type":"ImageObject","@id":"https://thebaynet.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96\u0026d=mm\u0026r=pg","contentUrl":"https://secure.gravatar.com/avatar/?s=96\u0026d=mm\u0026r=pg","caption":"Governor Larry Hogan"},"url":"https://thebaynet.com/author/governor-larry-hogan/"}]}</script><link rel="alternate" type="application/rss+xml" title="The BayNet » Feed" href="https://thebaynet.com/feed/"><link rel="alternate" type="application/rss+xml" title="The BayNet » Comments Feed" href="https://thebaynet.com/comments/feed/"><link rel="alternate" type="text/calendar" title="The BayNet » iCal Feed" href="https://thebaynet.com/events/?ical=1"><link rel="alternate" type="application/rss+xml" title="The BayNet » Governor Hogan Commemorates Maryland Day In Historic St. Mary’s City Comments Feed" href="https://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/feed/"><link rel="https://api.w.org/" href="https://thebaynet.com/wp-json/"><link rel="alternate" type="application/json" href="https://thebaynet.com/wp-json/wp/v2/posts/996560"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebaynet.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebaynet.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://thebaynet.com/?p=996560"><link rel="alternate" type="application/json+oembed" href="https://thebaynet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebaynet.com%2Fgovernor-hogan-commemorates-maryland-day-in-historic-st-marys-city%2F"><link rel="alternate" type="text/xml+oembed" href="https://thebaynet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebaynet.com%2Fgovernor-hogan-commemorates-maryland-day-in-historic-st-marys-city%2F&amp;format=xml"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed data-amp-unvalidated-tag></script><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://thebaynet.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"996560\",\"categories\":\"100108,154629\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://thebaynet.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=192%2C192&amp;ssl=1"><link rel="alternate" href="https://thebaynet.com/wp-json/tribe/events/v1/"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/"},"headline":"Governor Hogan Commemorates Maryland Day In Historic St. Mary\u2019s City","url":"http://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/","thumbnailUrl":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=150%2C150\u0026ssl=1"},"dateCreated":"2022-03-27T03:43:29Z","datePublished":"2022-03-27T03:43:29Z","dateModified":"2022-03-27T03:46:00Z","articleSection":"Government \u0026amp; Politics","author":[{"@type":"Person","name":"Governor Larry Hogan"}],"creator":["Governor Larry Hogan"],"publisher":{"@type":"Organization","name":"The BayNet","logo":"https://thebaynet.com/wp-content/uploads/2022/01/cropped-The-Bay-Net_finalrev.png"},"keywords":["featured","governor larry hogan","historic st marys city","jack bailey","maryland day","southern maryland news","st. mary\u0026#039;s county","st. mary's city md"]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/The-Bay-Net-LOGO-RR-SM.png?fit=180%2C180&amp;ssl=1"><title>Governor Hogan Commemorates Maryland Day In Historic St. Mary’s City - The BayNet</title></head>

<body class="post-template-default single single-post postid-996560 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-theme-parent-newspack-theme tribe-theme-child-newspack-sacha singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar af-widget cat-government-politics cat-my-town has-featured-image single-featured-image-default footer-logo-small" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-calls-to-action" class="menu"><li id="menu-item-222048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222048"><a href="https://thebaynet.com/subscribe/">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thebaynet.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main" class="main-menu"><li id="menu-item-225269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225269"><a href="https://thebaynet.com/homepage-2/">Home</a></li>
<li id="menu-item-225145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225145"><a href="https://thebaynet.com/news-2/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-689484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-689484"><a href="https://thebaynet.com/news-2/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-972994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972994"><a href="https://thebaynet.com/news-2/st-marys-county/">St. Mary’s County</a></li>
		<li id="menu-item-972996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972996"><a href="https://thebaynet.com/news-2/charles-county/">Charles County</a></li>
		<li id="menu-item-972995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972995"><a href="https://thebaynet.com/news-2/calvert-county/">Calvert County</a></li>
		<li id="menu-item-972998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972998"><a href="https://thebaynet.com/news-2/anne-arundel-county/">Anne Arundel County</a></li>
		<li id="menu-item-972997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972997"><a href="https://thebaynet.com/news-2/prince-georges-county/">Prince George’s County</a></li>
	</ul>
</li>
	<li id="menu-item-213894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213894"><a href="https://thebaynet.com/crime-courts/">Crime &amp; Courts</a></li>
	<li id="menu-item-213892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213892"><a href="https://thebaynet.com/first-responders/">First Responders</a></li>
	<li id="menu-item-213893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213893"><a href="https://thebaynet.com/economy-business/">Economy &amp; Business</a></li>
	<li id="menu-item-213849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213849"><a href="https://thebaynet.com/traffic-cams/">Traffic Cams</a></li>
</ul>
</li>
<li id="menu-item-975056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-975056"><a href="https://thebaynet.com/my-town/" aria-haspopup="true" aria-expanded="false">My Town</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-974872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-974872"><a href="https://thebaynet.com/my-town/" aria-haspopup="true" aria-expanded="false">Community</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-974947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-974947"><a href="https://thebaynet.com/community-opinions/">Community Opinions</a></li>
	</ul>
</li>
	<li id="menu-item-225734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225734"><a href="https://thebaynet.com/businesses-directory/">Businesses &amp; Directory</a></li>
	<li id="menu-item-221853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221853"><a href="https://thebaynet.com/entertainment/" aria-haspopup="true" aria-expanded="false">Entertainment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-221931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221931"><a href="https://thebaynet.com/arts-theatre/">Arts &amp; Theatre</a></li>
		<li id="menu-item-221829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221829"><a href="https://thebaynet.com/food-drink/">Food &amp; Drink</a></li>
	</ul>
</li>
	<li id="menu-item-225669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225669"><a href="https://thebaynet.com/entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-221830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221830"><a href="https://thebaynet.com/home-garden/">Home &amp; Garden</a></li>
	<li id="menu-item-221841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221841"><a href="https://thebaynet.com/health/">Health &amp; Wellness</a></li>
	<li id="menu-item-221939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221939"><a href="https://thebaynet.com/covid-19-2/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-221758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221758"><a href="https://thebaynet.com/government-politics-2/" aria-haspopup="true" aria-expanded="false">Government &amp; Politics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-689478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689478"><a href="https://thebaynet.com/government-politics-2/">Government &amp; Politics</a></li>
	<li id="menu-item-225612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225612"><a href="https://thebaynet.com/defense-military/">Defense &amp; Military</a></li>
</ul>
</li>
<li id="menu-item-221737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221737"><a href="https://thebaynet.com/obituaries/">Obituaries</a></li>
<li id="menu-item-221733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221733"><a href="https://thebaynet.com/classifieds/">Classifieds</a></li>
<li id="menu-item-225286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225286"><a href="https://thebaynet.com/sports/" aria-haspopup="true" aria-expanded="false">Sports</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-689485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689485"><a href="https://thebaynet.com/sports/">Sports</a></li>
	<li id="menu-item-225312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225312"><a href="https://thebaynet.com/local-sports-2/">Local Sports</a></li>
	<li id="menu-item-225318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225318"><a href="https://thebaynet.com/outdoors-2/">Outdoors</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-213825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213825"><a href="https://thebaynet.com/traffic-cams/">Traffic Cams</a></li>
<li id="menu-item-12452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12452"><a href="https://thebaynet.com/events/month/">Event Calendar</a></li>
<li id="menu-item-221900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221900"><a href="https://thebaynet.com/lottery/">Lottery</a></li>
<li id="menu-item-213903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213903"><a href="https://thebaynet.com/weather/">Weather</a></li>
<li id="menu-item-225161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225161"><a href="https://thebaynet.com/covid-19-2/">COVID-19</a></li>
<li id="menu-item-225160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225160"><a href="https://thebaynet.com/my-account/">My Account / Login</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-222040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222040"><a href="https://www.facebook.com/thebaynet"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-222041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222041"><a href="https://twitter.com/thebaynetcom"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-224848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224848"><a href="https://www.instagram.com/thebaynet/?hl=en"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-224849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224849"><a href="https://www.linkedin.com/company/thebaynet.com"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-224851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224851"><a href="https://www.youtube.com/channel/UCKh5yYXQgCyfkrl3YabDqXg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://thebaynet.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="4369" height="4410" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?fit=4369%2C4410&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The BayNet" data-hero-candidate="" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?w=4369&amp;ssl=1 4369w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=297%2C300&amp;ssl=1 297w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1014%2C1024&amp;ssl=1 1014w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=768%2C775&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1522%2C1536&amp;ssl=1 1522w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=2029%2C2048&amp;ssl=1 2029w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1200%2C1211&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1568%2C1583&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=400%2C404&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=706%2C713&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4369px) 100vw, 4369px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ0MTAiIHdpZHRoPSI0MzY5IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The BayNet" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?fit=4369%2C4410&amp;ssl=1" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?w=4369&amp;ssl=1 4369w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=297%2C300&amp;ssl=1 297w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1014%2C1024&amp;ssl=1 1014w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=768%2C775&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1522%2C1536&amp;ssl=1 1522w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=2029%2C2048&amp;ssl=1 2029w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1200%2C1211&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=1568%2C1583&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=400%2C404&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=706%2C713&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/02/cropped-The-Bay-Net-LOGO-RR.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4369px) 100vw, 4369px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thebaynet.com/" rel="home">The BayNet</a></p>
					
						<p class="site-description">
					Online News &amp; Entertainment				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://thebaynet.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://thebaynet.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Governor Hogan Commemorates Maryland Day In Historic St. Mary’s City</span></span></span></div></div>
			<div class="newspack_global_ad global_below_header">
						<div id="div-gpt-ad-0a850e273e-0"></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-government-politics category-my-town tag-featured tag-governor-larry-hogan tag-historic-st-marys-city tag-jack-bailey tag-maryland-day tag-southern-maryland-news tag-st-marys-county tag-st-marys-city-md">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thebaynet.com/category/government-politics/" rel="category tag">Government &amp; Politics</a><span class="sep">, </span><a href="https://thebaynet.com/category/my-town/" rel="category tag">My Town</a></span>			<h1 class="entry-title ">
			Governor Hogan Commemorates Maryland Day In Historic St. Mary’s City		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=pg 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=pg" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=pg 2x" height="96" width="96"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thebaynet.com/author/cap-governor-larry-hogan/">Governor Larry Hogan</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-03-26T23:43:29-04:00">March 26, 2022</time><time class="updated" datetime="2022-03-26T23:46:00-04:00">March 26, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="newspack-ads-widget-6" class="above-content widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-623feb46ea312-0"></div></div></section>
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="hogan maryland day jack bailey" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="hogan maryland day jack bailey" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>
			</figure>

		

<article id="post-996560" class="post-996560 post type-post status-publish format-standard has-post-thumbnail hentry category-government-politics category-my-town tag-featured tag-governor-larry-hogan tag-historic-st-marys-city tag-jack-bailey tag-maryland-day tag-southern-maryland-news tag-st-marys-county tag-st-marys-city-md entry">
	<div class="entry-content">

		
		
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube amp-wp-ad18994" data-amp-original-style="text-align:center; display: block;"><amp-youtube data-videoid="3qB_cFJrE04" data-param-rel="1" data-param-showsearch="0" data-param-showinfo="1" data-param-iv_load_policy="1" data-param-fs="1" data-param-hl="en-US" data-param-autohide="2" data-param-wmode="transparent" width="780" height="439" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.2821%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=3qB_cFJrE04" placeholder><amp-img src="https://i0.wp.com/i.ytimg.com/vi/3qB_cFJrE04/hqdefault.jpg?w=780&amp;ssl=1" alt="YouTube Poster" layout="fill" object-fit="cover" data-hero-candidate="" data-hero i-amphtml-ssr class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="YouTube Poster" src="https://i0.wp.com/i.ytimg.com/vi/3qB_cFJrE04/hqdefault.jpg?w=780&amp;ssl=1" style="object-fit:cover"></amp-img></a></amp-youtube></span>
</div></figure>



<p><strong>ANNAPOLIS, Md. —</strong> Governor Larry Hogan today joined federal, state, and local elected officials for the Maryland Day Weekend celebration in Historic St. Mary’s City, which was the site of Maryland’s first capital. During the event, the governor was presented with the Cross Bottony award—the museum’s highest honor—for his many years of support for Historic St. Mary’s City.</p>



<p>“The recognition of Maryland Day began in 1903 as a simple observance by school systems, but over the many years it has grown into something much bigger—a wonderful celebration of our state’s history, our culture, achievements, and traditions,” said Governor Hogan. “My hope is that more Marylanders and visitors from across the country and around the world will come visit here to learn about and to experience all that St. Mary’s City has to offer, especially in the years ahead as we prepare to commemorate the 400th anniversary of Maryland’s founding.”</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-623feb46ee06f-0"></div></div></aside></aside>



<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-996562 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-30.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>



<p>On March 25, 1634, the Ark and the Dove, carrying 150 European settlers, landed on St. Clements Island. In 1916, the General Assembly passed legislation officially making Maryland Day a state holiday.</p>



<p>In September, Governor Hogan <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDMsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMjAzMjYuNTU1MTEwMjEiLCJ1cmwiOiJodHRwczovL2dvdmVybm9yLm1hcnlsYW5kLmdvdi8yMDIxLzA5LzI0L2dvdmVybm9yLWhvZ2FuLWFubm91bmNlcy1hcHBvaW50bWVudHMtdG8tdGhlLWhpc3RvcmljLXN0LW1hcnlzLWNpdHktZm9ydC10by00MDAtY29tbWlzc2lvbi8jOn46dGV4dD1BTk5BUE9MSVMlMkMlMjBNRCVFMiU4MCU5NEdvdmVybm9yJTIwTGFycnklMjBIb2dhbiw0MDB0aCUyMGFubml2ZXJzYXJ5JTIwb2YlMjBNYXJ5bGFuZCUyN3MlMjBmb3VuZGluZy4ifQ.rJQoOFj6n-9gDqSu86wLnHS6ZZOJTca5KbdrADtn4Qs/s/148934485/br/128722505894-l" target="_blank" rel="noreferrer noopener">announced</a> the appointment of six members to the Historic St. Mary’s City Fort to 400 Commission, which is responsible for planning and conducting observances in 2034 commemorating the 400th anniversary of Maryland’s founding. The governor previously enacted House Bill 1364, establishing the commission.</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-8" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-623feb46eeb9e-0"></div></div></aside></aside>



<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-996561 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/thebaynet.com/wp-content/uploads/2022/03/unnamed-29.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>



<p>Last spring, Governor Hogan <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDQsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMjAzMjYuNTU1MTEwMjEiLCJ1cmwiOiJodHRwczovL2dvdmVybm9yLm1hcnlsYW5kLmdvdi8yMDIxLzA0LzI4L3Bob3RvLXJlbGVhc2UtZ292ZXJub3ItaG9nYW4tdmlzaXRzLXN0LW1hcnlzLWNvdW50eS12YWNjaW5lLWNsaW5pYy1uZXctbmljZS1taWRkbGV0b24tYnJpZGdlLXByb2plY3QvIn0.MpfOKYB2imJ75K1fAHYtvQiO2BTvnSAexouh6vsVHX0/s/148934485/br/128722505894-l" target="_blank" rel="noreferrer noopener">visited</a> Historic St. Mary’s City to see recently discovered artifacts at the site of the St. Mary’s Fort, built by the first wave of 150 European settlers to land in Maryland in 1634. The discovery of the original St. Mary’s Fort, announced in late March, was the culmination of a search that dated back nearly 90 years.</p>
	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://thebaynet.com/tag/featured/" rel="tag">featured</a><span class="sep">, </span><a href="https://thebaynet.com/tag/governor-larry-hogan/" rel="tag">Governor Larry Hogan</a><span class="sep">, </span><a href="https://thebaynet.com/tag/historic-st-marys-city/" rel="tag">historic st marys city</a><span class="sep">, </span><a href="https://thebaynet.com/tag/jack-bailey/" rel="tag">Jack Bailey</a><span class="sep">, </span><a href="https://thebaynet.com/tag/maryland-day/" rel="tag">maryland day</a><span class="sep">, </span><a href="https://thebaynet.com/tag/southern-maryland-news/" rel="tag">southern maryland news</a><span class="sep">, </span><a href="https://thebaynet.com/tag/st-marys-county/" rel="tag">st. mary's county</a><span class="sep">, </span><a href="https://thebaynet.com/tag/st-marys-city-md/" rel="tag">st. Mary's City MD</a></span>	</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://thebaynet.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245"></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes"></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="996560" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6504aef3b"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	</div>
				</div>

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://thebaynet.com/governor-hogan-commemorates-maryland-day-in-historic-st-marys-city/" aria-current="page">Governor Hogan Commemorates Maryland Day In Historic St. Mary’s City</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/250000-scratch-off-winner-from-bowie-suggests-keeping-mum-about-big-prizes/">$250,000 Scratch-Off Winner From Bowie Suggests Keeping Mum About Big Prizes</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/msp-aviations-only-female-aircraft-maintenance-tech-serves-the-southern-region/">MSP Aviation’s Only Female Aircraft Maintenance Tech Serves The Southern Region</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/food-trucks-to-open-on-main-street-on-march-29/">Food Trucks To Open On Main Street On March 29</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/calvert-county-public-schools-2021-graduation-rate-among-highest-in-the-state/">Calvert County Public Schools 2021 Graduation Rate Among Highest In The State</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/calvert-county-sheriffs-office-patrol-bureau-conducts-active-shooter-roll-call-training/">CCSO Patrol Bureau Conducts Active Shooter Roll Call Training</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/lower-marlboro-wharf-fishing-pier-to-close-for-deck-repairs/">Lower Marlboro Wharf &amp; Fishing Pier To Close For Deck Repairs</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/drayden-african-american-schoolhouse-offers-free-monthly-open-houses/">Drayden African American Schoolhouse Offers Free Monthly Open Houses</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/experience-hands-on-learning-at-csms-educational-showcases-this-april/">Experience Hands-On Learning At CSM’s Educational Showcases This April</a>
											<span class="post-date">March 26, 2022</span>
									</li>
											<li>
					<a href="https://thebaynet.com/video-jaelynn-willey-other-victims-of-crime-remembered/">VIDEO: Jaelynn Willey, Other Victims Of Crime Remembered</a>
											<span class="post-date">March 26, 2022</span>
									</li>
					</ul>

		</section><section id="text-19" class="widget widget_text"><h2 class="widget-title accent-header"><span>Upcoming Events</span></h2>			<div class="textwidget"><div class="tribe-compatibility-container">
	<div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="a2f9d1e749" data-view-rest-url="https://thebaynet.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="fbe6188b-c00a-4a89-a553-c3889cce7457">
		<div class="tribe-events-widget-events-list">

			
			

			
			
				<div class="tribe-events-widget-events-list__events">
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-27">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			27		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-982024 tribe_events type-tribe_events status-publish has-post-thumbnail hentry entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-27">
		<span class="tribe-event-date-start">9:30 am</span> - <span class="tribe-event-time">10:30 am</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://thebaynet.com/event/lasting-words-of-jesus-sermon-series-2/" title="“Last(ing) Words of Jesus” sermon series" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		“Last(ing) Words of Jesus” sermon series	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-27">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			27		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-981812 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-wedding-planning tribe_events_cat-community entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-27">
		<span class="tribe-event-date-start">12:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://thebaynet.com/event/historic-inns-of-annapolis-annual-wedding-fair/" title="Historic Inns of Annapolis Annual Wedding Fair" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Historic Inns of Annapolis Annual Wedding Fair	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-27">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			27		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-981806 tribe_events type-tribe_events status-publish has-post-thumbnail hentry entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-27">
		<span class="tribe-event-date-start">12:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://thebaynet.com/event/annual-drive-thru-chicken-dinner/" title="Annual Drive Thru Chicken Dinner" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Annual Drive Thru Chicken Dinner	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-28">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			28		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-980198 tribe_events type-tribe_events status-publish hentry entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-28">
		<span class="tribe-event-date-start">5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://thebaynet.com/event/companions-and-buddies-for-singles-seniors-9/" title="Companions and Buddies for Singles Seniors" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Companions and Buddies for Singles Seniors	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-29">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			29		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-973516 tribe_events type-tribe_events status-publish has-post-thumbnail hentry entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-29">
		<span class="tribe-event-date-start">10:00 am</span> - <span class="tribe-event-time">12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://thebaynet.com/event/art-with-jamie-8/" title="Art with Jamie" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Art with Jamie	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a href="https://thebaynet.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events.">
		View Calendar	</a>
</div>

					</div>
	</div>
</div>


</div>
		</section></aside>

		</main>
	</section>


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="newspack-ads-widget-10" class="above-footer widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-623feb472c03d-0"></div></div></section>			</div>
		</div>
	
	
	</div>

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="block-23" class="widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column"></div>



<div class="wp-block-column"></div>
</div>
</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-222357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222357"><a href="https://thebaynet.com/about-us/">About Us</a></li>
<li id="menu-item-224875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224875"><a href="https://thebaynet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-224871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224871"><a href="https://thebaynet.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-222356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222356"><a href="https://thebaynet.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-222354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-222354"><a href="https://thebaynet.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222355"><a href="https://thebaynet.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-972974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972974"><a href="https://thebaynet.com/archives-by-date/">Archives</a></li>
<li id="menu-item-225736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225736"><a href="https://thebaynet.com/businesses-directory/">Businesses &amp; Directory</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Online News &amp; Entertainment.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thebaynet.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222040"><a href="https://www.facebook.com/thebaynet"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222041"><a href="https://twitter.com/thebaynetcom"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224848"><a href="https://www.instagram.com/thebaynet/?hl=en"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224849"><a href="https://www.linkedin.com/company/thebaynet.com"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224851"><a href="https://www.youtube.com/channel/UCKh5yYXQgCyfkrl3YabDqXg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
			</div>
		</div>
	</footer>

</div>

		<script data-amp-plus-allowed data-amp-unvalidated-tag>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</script>
					<amp-analytics type="gtag" config="https://thebaynet.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=996560&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
		        <div id="wpfront-scroll-top-container">
            <amp-img src="https://thebaynet.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" width="64" height="64" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY0IiB3aWR0aD0iNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://thebaynet.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" width="64" height="64"></noscript></amp-img>        </div>
                
        		
				<amp-install-serviceworker src="https://thebaynet.com/wp.serviceworker" data-iframe-src="https://thebaynet.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-50635187-1","config":{"UA-50635187-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"thebaynet.com"}}</script></amp-analytics>	
	




















<script data-amp-plus-allowed async src="https://thebaynet.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.56.2" data-amp-unvalidated-tag></script>












			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-50635187-1","config":{"UA-50635187-1":{"groups":"default","linker":{"domains":["thebaynet.com"]},"send_page_view":false}}},"triggers":{"n3fc":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n3fd":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n3fe":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n3ff":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n400":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n401":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n414":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Governor Hogan Commemorates Maryland Day In Historic St. Mary\u2019s City"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n4a7":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Governor Hogan Commemorates Maryland Day In Historic St. Mary\u2019s City"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n4e9":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Governor Hogan Commemorates Maryland Day In Historic St. Mary\u2019s City"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"nfe0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Governor Hogan Commemorates Maryland Day In Historic St. Mary\u2019s City"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.8-a.9.2&amp;blog=201924336&amp;post=996560&amp;tz=-4&amp;srv=thebaynet.com&amp;host=thebaynet.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 135 seconds ago
	generated in 1.113 seconds
	served from batcache in 0.002 seconds
	expires in 165 seconds
-->
